[gptalk] Re: clicking on links in outlook 2003

  • From: "Darren Mar-Elia" <darren@xxxxxxxxxx>
  • To: <gptalk@xxxxxxxxxxxxx>
  • Date: Wed, 11 Apr 2007 09:16:40 -0700


What other settings do you have set? Can you output a GPResults report on
that user? I suspect its an unrelated setting that is behaving differently
in IE7 than previous versions. Perhaps an IE security setting?




From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On
Behalf Of Gray Troutman
Sent: Wednesday, April 11, 2007 9:12 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: clicking on links in outlook 2003


Are you using the Outlook 2003 ADM?  If you are there is a setting under
Administrative Templates -> Microsoft Outlook 2003 -> Tools | Options ->
Security -> Enable links in e-mail attachments.  This has the standard Not
Configured, Enabled, Disabled settings.  For Enabled you have the option to
check if you want to enforce the setting on or off.  If you're not using
this ADM, I would suggest installing it and then checking Enabled and
Enforce setting on. 

On 4/11/07, Aristotle Zoulas <zou@xxxxxx> wrote:

The link is there, when they click on it they get "operation has been
cancelled." Works fine with ie6, craps out with ie7. Works fine with ie7 and
no software group policy.




From:  <mailto:gptalk-bounce@xxxxxxxxxxxxx> gptalk-bounce@xxxxxxxxxxxxx
[mailto:  <mailto:gptalk-bounce@xxxxxxxxxxxxx> gptalk-bounce@xxxxxxxxxxxxx]
On Behalf Of Gray Troutman
Sent: Tuesday, April 10, 2007 6:04 PM
To:  <mailto:gptalk@xxxxxxxxxxxxx> gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: clicking on links in outlook 2003


Under Tools | Option -> Security, there's a setting for "Enable links in
e-mail messages".  Have you looked at that?

On 4/10/07, Aristotle Zoulas <zou@xxxxxx> wrote:

I have users running XP SP2,
Outlook 2003. I use group policy to control the users and desktops. I
recently upgraded a couple users to IE7 to test it in our environment. Once
upgraded to IE7 the users can no longer click links such as
http://www.google.com in there emails with out getting the following error:


The operation has been cancelled due to restrictions in effect on this
computer. Please contact your system administrator.

I have not changed anything thing in any of my policies; however, if I pull
the user out of their respective OUs and move to an OU with no policies
applied to it the error goes away. 

Does anyone know of a setting that would cause this behavior in either
Outlook or IE7 that can be changed to remedy this situation???

Any help would be greatly appreciated, thank you in advance!






Other related posts: