[gptalk] Re: Windows user/computer can;t access gpt.ini upon login.... seemingly no changes to GPO or system

  • From: "Darren Mar-Elia" <darren@xxxxxxxxxx>
  • To: <gptalk@xxxxxxxxxxxxx>
  • Date: Wed, 1 Oct 2008 06:13:45 -0700

I would agree except for manually copying the files. This can cause morphed
files in FRS, so I would fix the FRS replication issue first.


Darren

 

From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On
Behalf Of Anand Narine
Sent: Wednesday, October 01, 2008 6:11 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: Windows user/computer can;t access gpt.ini upon
login.... seemingly no changes to GPO or system

 

Check if the gpt.ini file indeed exists in the sysvol folders on ALL domain
controllers. I have this problem with 3 of my DCs, where file replication
happens for some of the items in the sysvol folder. Try manually copy the
files that are missing, this works fine for me. I don't know what is causing
the replication to be incomplete. Good luck finding a solution

On Mon, Sep 29, 2008 at 4:18 PM, Scott Klassen <klas9574@xxxxxxx> wrote:

Building on what Darren just said, in the past I've had good luck fixing
oddball issues that just affect a single user/machine by the sledgehammer
method of removing from, then rejoining the domain.

 

It's great when you can figure out the root cause of something like this,
but sometimes you just need to get up and running again quickly.

 

Scott Klassen

 

From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On
Behalf Of Booker.Washington@xxxxxxxxxxxxxx
Sent: Monday, September 29, 2008 9:23 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Windows user/computer can;t access gpt.ini upon login....
seemingly no changes to GPO or system

 

 

Whenever one of my users logs in or runs gpupdate,  he gets this error:

 

Windows cannot access the file gpt.ini for GPO
CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=domain,DC
=name,DC=edu. The file must be present at the location
<\\domain.name.edu\sysvol\domain.name.edu\Policies\{31B2F340-016D-11D2-945F-
00C04FB984F9}\gpt.ini>. (Access is denied. ). Group Policy processing
aborted.

 

I am just starting to research, but figured, I would pose the question with
this group as well, to determine where I should start the troubleshooting

 

Thanks

 

 

 

 

Booker T. Washington III

Systems Support Specialist

 

 

Other related posts: