[gptalk] Re: Start up script GP

  • From: "Dave Palombi" <dave.palombi@xxxxxxxxx>
  • To: gptalk@xxxxxxxxxxxxx
  • Date: Thu, 10 Apr 2008 11:26:12 -0400

I have done a gpupdate /force on the test computer.  I have restarted the
test computer.  It still does not work.

Any ideas?

On Thu, Apr 10, 2008 at 10:57 AM, Nelson, Jamie R <
Jamie.Nelson@xxxxxxxxxxxxxxxxxxx> wrote:

>  Yes, startup scripts won't run at background refresh, even if you do a
> gpupdate /force command. The machine will process the script policy but
> won't actually execute the script unless you reboot.
>
>
>
> *Jamie Nelson* | Systems Engineer | Systems Support, Information
> Technology | *I N T E G R I S* *Health* | Phone 405.552.0903 | Fax
> 405.553.5687 | http://www.integrisok.com
>
>
>
> *From:* gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] *On
> Behalf Of *Dave Palombi
> *Sent:* Thursday, April 10, 2008 9:49 AM
> *To:* gptalk@xxxxxxxxxxxxx
> *Subject:* [gptalk] Re: Start up script GP
>
>
>
> So you are saying for me to reboot the PC on top of replicating to all the
> other domain controllers.
>
> On Thu, Apr 10, 2008 at 10:42 AM, Nelson, Jamie R <
> Jamie.Nelson@xxxxxxxxxxxxxxxxxxx> wrote:
>
> Startup scripts don't run during a background policy refresh…the machine
> actually has to be rebooted for them to execute. If you've already deployed
> the Group Policy Preference extensions, you can also use that to copy files.
>
>
>
> *Jamie Nelson* | Systems Engineer | Systems Support, Information
> Technology | *I N T E G R I S* *Health* | Phone 405.552.0903 | Fax
> 405.553.5687 | http://www.integrisok.com
>
>
>
> *From:* gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] *On
> Behalf Of *Dave Palombi
> *Sent:* Thursday, April 10, 2008 9:13 AM
> *To:* gptalk@xxxxxxxxxxxxx
> *Subject:* [gptalk] Start up script GP
>
>
>
> Hello,
>
> I have been trying to copy over a file to c:\windows before the users log
> in.  All users have domain users rights.  (no access to anything)  I need a
> file copied over to c:\windows.  I have added a start up script to the
> computer configurations but when I do a gpresult it does not apply.  I have
> force a replication but it still does not seem to work.
>
> Dave
>
>
>  ------------------------------
>
> This e-mail may contain identifiable health information that is subject to
> protection under state and federal law. This information is intended to be
> for the use of the individual named above. If you are not the intended
> recipient, be aware that any disclosure, copying, distribution or use of the
> contents of this information is prohibited and may be punishable by law. If
> you have received this electronic transmission in error, please notify us
> immediately by electronic mail (reply).
>
>
>
>
> ------------------------------
> This e-mail may contain identifiable health information that is subject to
> protection under state and federal law. This information is intended to be
> for the use of the individual named above. If you are not the intended
> recipient, be aware that any disclosure, copying, distribution or use of the
> contents of this information is prohibited and may be punishable by law. If
> you have received this electronic transmission in error, please notify us
> immediately by electronic mail (reply).
>

Other related posts: