[gptalk] Re: Setting TLS/SSL for IE7 using GPP

Thats a good point. We're running XPSP3 anbd using a vista machine on a 2003
domain (no 2008 DCs). How can I get an RSOP of the actual settings applied
to the XPSP3 machine?


On Tue, Oct 21, 2008 at 4:49 AM, Darren Mar-Elia <darren@xxxxxxxxxx> wrote:

> OK. So in RSOP does it explicitly show those settings as applying, rather
> than just showing the GPO as applying?
>
> Darren
>
> -----Original Message-----
> From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On
> Behalf Of John Everyman
> Sent: Monday, October 20, 2008 10:02 AM
> To: gptalk@xxxxxxxxxxxxx
> Subject: [gptalk] Re: Setting TLS/SSL for IE7 using GPP
>
> Hi Darren,
>
> Yeah I saw that article which prompted me to investigate changing the SSL
> settings via GPP as I didn't realise you could selectively ignore certain
> IE
> settings using F5-F8! That article actually has a screenshot of the
> settings
> I am trying to change. Use SSL2/3/TLS all have green circles and SSL2 is
> unchecked. Still no dice.
>
> cheers
>
> -----Original Message-----
> From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On
> Behalf Of Darren Mar-Elia
> Sent: Tuesday, 21 October 2008 3:49 AM
> To: gptalk@xxxxxxxxxxxxx
> Subject: [gptalk] Re: Setting TLS/SSL for IE7 using GPP
>
> It's a timely question--check out this recent GP Product team blog posting
> and see if it doesn't help:
>
>
> http://blogs.technet.com/grouppolicy/archive/2008/10/13/red-green-gp-prefere
>
> nces-doesn-t-work-even-though-the-policy-applied-and-after-gpupdate-force.as<http://blogs.technet.com/grouppolicy/archive/2008/10/13/red-green-gp-preferences-doesn-t-work-even-though-the-policy-applied-and-after-gpupdate-force.as>
> px
>
> Darren
>
> -----Original Message-----
> From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On
> Behalf Of John Everyman
> Sent: Monday, October 20, 2008 9:43 AM
> To: gptalk@xxxxxxxxxxxxx
> Subject: [gptalk] Setting TLS/SSL for IE7 using GPP
>
> Hi all.
>
> I am trying to disable SSL2 and enable TLS via GPP. We have IE7 deployed so
> I am using the IE7 settings. I've set all settings to ignore and used F6 to
> actively select the SSL/TLS settings (green circle). I've checked SSL3 and
> TLS and unchecked SSL2 but after rebooting and logging in SSL2 is still
> checked. I've done an RSOP and the GPO has applied. Any ideas?
>
> ***********************
> You can unsubscribe from gptalk by sending email to
> gptalk-request@xxxxxxxxxxxxx with 'unsubscribe' in the Subject field OR by
> logging into the freelists.org Web interface. Archives for the list are
> available at http://www.freelists.org/archives/gptalk/
> ************************
>
> ***********************
> You can unsubscribe from gptalk by sending email to
> gptalk-request@xxxxxxxxxxxxx with 'unsubscribe' in the Subject field OR by
> logging into the freelists.org Web interface. Archives for the list are
> available at http://www.freelists.org/archives/gptalk/
> ************************
>
> ***********************
> You can unsubscribe from gptalk by sending email to
> gptalk-request@xxxxxxxxxxxxx with 'unsubscribe' in the Subject field OR by
> logging into the freelists.org Web interface. Archives for the list are
> available at http://www.freelists.org/archives/gptalk/
> ************************
>
> ***********************
> You can unsubscribe from gptalk by sending email to
> gptalk-request@xxxxxxxxxxxxx with 'unsubscribe' in the Subject field OR by
> logging into the freelists.org Web interface. Archives for the list are
> available at http://www.freelists.org/archives/gptalk/
> ************************
>

Other related posts: