[gptalk] Re: Setting TLS/SSL for IE7 using GPP

  • From: "Darren Mar-Elia" <darren@xxxxxxxxxx>
  • To: <gptalk@xxxxxxxxxxxxx>
  • Date: Mon, 20 Oct 2008 09:49:02 -0700

It's a timely question--check out this recent GP Product team blog posting
and see if it doesn't help:

http://blogs.technet.com/grouppolicy/archive/2008/10/13/red-green-gp-prefere
nces-doesn-t-work-even-though-the-policy-applied-and-after-gpupdate-force.as
px

Darren

-----Original Message-----
From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On
Behalf Of John Everyman
Sent: Monday, October 20, 2008 9:43 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Setting TLS/SSL for IE7 using GPP 

Hi all.

I am trying to disable SSL2 and enable TLS via GPP. We have IE7 deployed so
I am using the IE7 settings. I've set all settings to ignore and used F6 to
actively select the SSL/TLS settings (green circle). I've checked SSL3 and
TLS and unchecked SSL2 but after rebooting and logging in SSL2 is still
checked. I've done an RSOP and the GPO has applied. Any ideas?

***********************
You can unsubscribe from gptalk by sending email to
gptalk-request@xxxxxxxxxxxxx with 'unsubscribe' in the Subject field OR by
logging into the freelists.org Web interface. Archives for the list are
available at http://www.freelists.org/archives/gptalk/
************************

***********************
You can unsubscribe from gptalk by sending email to 
gptalk-request@xxxxxxxxxxxxx with 'unsubscribe' in the Subject field OR by 
logging into the freelists.org Web interface. Archives for the list are 
available at http://www.freelists.org/archives/gptalk/
************************

Other related posts: