[gptalk] SceCli 1202 and Userenv 1085 after SAV

  • From: "Collingwood.Mary" <Mary.Collingwood@xxxxxxxxxxxxxxx>
  • To: <gptalk@xxxxxxxxxxxxx>
  • Date: Wed, 15 Aug 2007 07:52:58 -0500

Hi Everyone,
To clarify the problem I'm seeing I have included shots of the error
messages.  I have several users who have had the above mentioned errors
in the event viewer.  

Users see various problems when this happens.  Four people on the
Helpdesk could no longer create distribution lists in Outlook.  Another
user was getting the Firewall popup when he tried to use Exceed.  The
exceptions for Exceed were made over a year ago.  What this tells me is
that the PC cannot connect to get group policy. To fix the problems I
import a regkey that re-registers the activeds.tlb and then have the
users do a gpupdate /force.  The event viewer then shows the Scecli 1704
which means all is well and group policy is applied.  Helpdesk users can
create distribution lists and the server support person could use

Later the same day the antivirus software runs a scan; it comes up with
0 risks and number of files scanned.  About an hour later the next thing
I see is the SceCli 1202 and Userenv 1085 errors again.  When the
antivirus is turned off after the import regkey and gpupdate the machine
works fine until SAV turns itself back on.  IT Security says that it is
not SAV.  What I'm hoping for is someone who had a similar situation who
can tell me what it was and how they fixed it.  This first started
7/26/07.  We upgraded Acrobat to 8.1 that morning and the day before the
Microsoft security patches were applied.

In one case that I've noticed, after a while SAV seems to fix the
problem.  I had a user tell me that his app was working fine now but
often that happens and it will stop again.  Unfortunately, this SAV
"fix" does not happen on all machines.  

I have more information from yesterday.  It seems that once the
activeds.tlb is re-registered, even though the same exact errors are
coming up; when SAV runs the problem seems to be resolved.  For
instance, an event viewer will show the two errors and then SAV runs and
we see the Scecli 1704.  See picture below.

Any ideas? 
Thanks in advance for your help.

Mary Collingwood
We Energies - IT Services
Client Device Integration

Other related posts: