[gptalk] Re: Problem with GPO Setting even after set to 'Not Configured'

  • From: TAZAMAL HUSSAIN <tazamal_hussain@xxxxxxxxxxx>
  • To: <gptalk@xxxxxxxxxxxxx>
  • Date: Thu, 29 Nov 2007 00:12:25 +0000

Okay cool... if this has already been discussed, it went straight over my 
head... ;) 
 
So that makes sense that the domain default profile would not have it as when 
it was created no GP's would have been set...
 
However the concern then is on my roaming users and any other users that I know 
have admin temps apply to them. They do in fact have many admin template 
settings applied (i mean many, as i am currently scoping reducing all these 
settings as i;m sure it leads to slow logons, but have not started this 
excercise yet)
 
Yup... viewing the folder to show hidden files...
 
By user specific admin template policy, do you mean Custom ADMs being applied 
to the users? or do you mean standard downloadable admin template settings on 
the User Section of a group policy being applied, if that makes sense. If you 
mean CUSTOM ADMs, i would even know where to start making these, so users only 
get settings from templates I have been able to download i.e. Office etc etc....
 
My understanding of what you are saying and of what I have read on your site 
about tattooing is that this .pol file should exist for these users.... 
 
 > Date: Wed, 28 Nov 2007 16:47:03 -0800> From: darren@xxxxxxxxxx> To: 
 > gptalk@xxxxxxxxxxxxx> Subject: [gptalk] Re: Problem with GPO Setting even 
 > after set to 'Not Configured'> > Tazamal-> The pol file is an artifact of 
 > Group Policy being applied to the user. It should not really exist in the 
 > default profile, unless, as Alan has mentioned in the past, the profile 
 > has/had GP applied to it (which is not best practice as we mentioned). In 
 > terms of existing users not having it, if they are not receiving any 
 > user-specific admin. template policy, then they would not have that file. 
 > Also note that the file is hidden (system) by default so make sure you are 
 > viewing system or hidden files when looking for it. Also, the profile copy 
 > routine--I'm not sure that it would copy the pol file up with the rest of 
 > the profile. I haven't tested that. Again the pol file is there strictly to 
 > facilitate the non-tattooing nature of Group Policy Admin Template settings 
 > so it is not a normal part of a user's profile.> > Darren> > -----Original 
 > message-----> From: TAZAMAL HUSSAIN tazamal_hussain@xxxxxxxxxxx> Date: Wed, 
 > 28 Nov 2007 16:27:47 -0500> To: gptalk@xxxxxxxxxxxxx> Subject: [gptalk] Re: 
 > Problem with GPO Setting even after set to 'Not> Configured'> > > > > > > 
 > Okay cool, so I loaded a copy of the NTUSER.dat file from the domain defaul> 
 > t user profile. I'll test it on that first... and build some confidence, th> 
 > en load the ACTUAL domain one and make the change.... i know i;m being caut> 
 > ious...> > > > Any comments on the fact that the NTUSER.pol file doesn't 
 > exist in any of m> y user profiles folders, i am slightly concerned about 
 > this now... Now, goi> ng through the massive trail this question has had:> > 
 > > > "This will happen if when building the default profile, you copy across 
 > NTu> ser.dat but not NTUSER.POL"> > seems like this has happened... now when 
 > i built my default profile i follo> wed an article that suggested you log 
 > onto a machine with a user... configu> re everything the way you want it... 
 > logg off... log on as an admin and hit> the 'copy to' button when the 
 > required profile is selected (in propeties o> f My Computer, advanced, user 
 > profiles, settings... Thats all i did, would > this have not copied 
 > EVERYTHING including the .pol file? > > > > thanks all for your patience... 
 > nice one.> > > > Taz> Date: Wed, 28 Nov 2007 16:03:31 -0800> From: 
 > darren@xxxxxxxxxx> To: gp> talk@xxxxxxxxxxxxx> Subject: [gptalk] Re: Problem 
 > with GPO Setting even aft> er set to 'Not Configured'> > Tazamal-> Now that 
 > you have the hive file loa> ded, you can make any changes to it as you would 
 > a normal registry value. O> nce you unload that hive again, the changes are 
 > then saved to the ntuser.da> t file and subsequently created user accounts 
 > should pick up the value chan> ge.> > Darren> > -----Original message-----> 
 > From: TAZAMAL HUSSAIN tazamal_> hussain@xxxxxxxxxxx> Date: Wed, 28 Nov 2007 
 > 15:14:03 -0500> To: gptalk@free> lists.org> Subject: [gptalk] Re: Problem 
 > with GPO Setting even after set to> 'Not> Configured'> > > > > Alan/Guys,> > 
 > > > Okay... I managed to load the> Domain Default User Hive and yes, the 
 > registr> y key is in it and set....>> > > > So, is it possible somehow to 
 > edit this and then replace the NTUSER.> dat fil> e sitting in the default 
 > user profile.> > > > I;m getti> ng out of m> y depth here BUT would really 
 > like to learn the interna> l workings here. I> also dont see the .pol file 
 > in ANY of my roaming profile> users profile fo> lders.... is this bad?> > > 
 > > > > From: syspro@xxxxxxxxxxxxxxxxxx: gptalk@f> reelists.orgSubject: 
 > [gptalk] Re: > Problem with GPO Setting even after set> to 'Not 
 > Configured'Date: Wed, 28 No> v 2007 13:41:22 +1100> > > > > > > > > > > > > 
 > > > > > > > Hi Tazamal,> > > > > > To open the registry hive you mu> st:-> > 
 > > > Start regedit> > Click on Hkey_Local_Machine> > Click on file/L> oad 
 > Hive> > Then navigate to the ntuser.dat file and select it> > Give it a> new 
 > name (say aaaa) and you should be able to browse it> > When finished, > 
 > click on the root of the attached hive (say aaaa) and click > file/Unload H> 
 > ive. It gives a warning as to whether you are sure. Provided y> ou have cli> 
 > cked on the correct branch it will be OK. > > The fact that you do not see > 
 > an NTUSER.pol file sort of explains your probl> em. > It should have been 
 > cop> ied over when the NTUser.dat file was copied ove> r> > > > To get round 
 > you> current problems I would suggest a new policy with the set> ting set to 
 > DI> SABLED. This will fix your immediate problem, both for new an> d 
 > existing u> sers. You can then go through and rebuild your default profile > 
 > at your le> isure, test it and implement it. When this is done and you are 
 > co> nfident > that all (most) of your registries sitting on machines have 
 > been fi> xed, r> emove the policy all together.> > > > Alan Cuthbertson> > > 
 > > > > > > > > >> > From: gptalk-bounce@xxxxxxxxxxxxx 
 > [mailto:gptalk-bounce@xxxxxxxxxxxxx] O> n B> ehalf Of TAZAMAL HUSSAINSent: 
 > Wednesday, 28 November 2007 12:27 PMTo: > gptal> k@xxxxxxxxxxxxxxxxxxxx: 
 > [gptalk] Re: Problem with GPO Setting even a> fter se> t to 'Not 
 > Configured'> > > > Guys After reading all the replies I > think I need to 
 > take some time and mak> e sure this is done correctly. What> Darren 
 > suggested was what I was going t> > o do, now though i'm hestating as> i;m 
 > not sure as there might be useful stu> ff in my default profile that i> ;m 
 > not aware of. As far as I remember I only> did desktop and start menu ty> pe 
 > clean ups, but it was a while back. I cant> find the document I produced> :( 
 > Alan, some questions for you (please bear> with me if this basic stuff)> 
 > from your points i'm unsure how to carry out:> 2) How do I open the regist> 
 > ry hive?3) I dont see an NTUSER.pol file i only> see an NTUSER.dat fileI Co> 
 > pied the whole Default User profile folder from > the netlogon share to my > 
 > laptop d:\ as suggested in step 1 Have I understoo> d what you meant correc> 
 > tly? In a locked down type environment do you guys h> ave a kind of good lo> 
 > ckdown policy that you have previously documented and > have to hand when g> 
 > oing into a new environment. A kind of standa> rd procedur> e the default p> 
 > rofile should look like? In my case, users only need to fire> up Microsoft > 
 > Office, Internet Explorer, u> se certain mapped drives, pick up> printers 
 > and> run some LOB applications.. nothing else. I would be very int> erested 
 > to > see how the experienced guys deal with these kinds of things... > might 
 > be > asking for a lot. I understand this all down to choice and situati> on 
 > that> depoyment is taking place in, but any useful would be handy to know> 
 > .... > This is excellent learning for me... so thanks > > > > > > > > From: 
 > syspro> @optushome.com.auTo: gptalk@xxxxxxxxxxxxxxxxxxxx: [gptalk] Re: > 
 > Problem wi> th GPO Setting even after set to 'Not Configured'Date: Wed, 28 
 > No> v 2007 0> 8:17:01 +1100> > > > Tazamal,> > > > While Darren is correct 
 > in what he sug> gests, I am not sure it is something > you want to rush in 
 > to. You may find> there are a lot of useful things in yo> ur default profile 
 > that you are no> t really aware of. It really depends on h> ow well 
 > documented your process > is for building the default profile.> > > > As a 
 > short term check I would d> o the following:> -> > > > > > Copy the default 
 > profile to somewhere where yo> u can play with it> > Open the registry hive 
 > and see whether the offending > key is present> > Open the NTUSER.pol file 
 > with notepad and see if the key > is present there. > (The file is a bit 
 > messy, but you should be able to rea> d it )> > > > If you find the key is 
 > present in step 2 and not present in s> tep 3, then th> at explains your 
 > problem. The quick fix is then to either r> emove the entry > from the 
 > registry hive in the default user profile or to > create a policy wi> th the 
 > entry set to DISABLED.> > > > Note: If you fix t> he default profile without 
 > creating the DISABLED policy, > you will only fi> x new users, not existing 
 > users. You may be stuck with havi> ng a policy se> tting to disable the 
 > entry until all existing users have been> fixed. Since> a user can have 
 > profiles on multiple machines, it is not “f> ixed” unt> il all copies have 
 > been fixed.> > > > So… it’s all a bit messy. The mor> al of the st> ory is 
 > either follow Darre> n’s advice and make sure no polic> ies are applied to 
 > your default profile,> or else ensure the NTUSER.pol is > always copied 
 > across as well.> > > > Alan Cuthbertson> > > > > > Policy Man> agement 
 > Software:-> > http://www.sysprosoft.com/index.php?ref=activedir&f> 
 > =pol_summary.shtml> > > > ADM Template Editor:-> > http://www.sysprosoft.> 
 > com/index.php?ref=activedir&f=adm_summary.shtml> > > > Policy Log Repor> 
 > ter(Free)> > http://www.sysprosoft.com/index.php?ref=activedir&f=policy> 
 > reporter.shtm> l> > > > > > > > > > > > > > > > > > > > From: gptalk-bounce> 
 > @freelists.org [mailto:gptalk-bounce@xxxxxxxxxxxxx] On B> ehalf Of Darren M> 
 > ar-EliaSent: Wednesday, 28 November 2007 6:53 AMTo: gptalk> @freelists.orgS> 
 > ubject: [gptalk] Re: Problem with GPO Setting even after set> to 'Not Confi> 
 > gured'> > > > Here’s what I would do. If you have a vanilla XP image, jus> t 
 > copy the def> ault profile from c:\documents and settings\default user up> 
 > to the Netlogon> > share, over the existing one, using the System control 
 > pa> nel applet. Then > you can customize it however you want by removing 
 > shortc> uts, etc. > > > > Darren> > > > > > > > From: 
 > gptalk-bounce@xxxxxxxxxxxxx [> mailto:gptalk-bounce@xxxxxxxxxxxxx] On B> 
 > ehalf Of TAZAMAL HUSSAINSent: Tue> sday, November 27, 2007 11:34 AMTo: 
 > gptalk> @freelists.orgSubject: [gptalk]> Re: Problem with GPO Setting even 
 > after set> to 'Not Configured'> > > > Da> rren, Okay, i'm going to look into 
 > doing this tonight hopefully. Do i tak> > e the NTUSER.dat file of a new 
 > user created while the PST setting was set t> > o disabled? My confusion is 
 > around the fact that to create another Templa> te> User I will have to 
 > create another Domain User and if I do this, the re> gis> try setting for 
 > the ForcePST path will already have been set to the ne> twork> location... 
 > Doesn;t this mean this setting will then go into the tem> plate?> > > > > > 
 > > > From: darren@xxxxxxxxxxxx: gptalk@xxxxxxxxxxxxxxxxxxx> t: [> gptalk] Re: 
 > Proble> m with GPO Setting even after set to 'Not Configure> d'Date: Tue, 27 
 > Nov 2007> 09:53:53 -0800> > > > Well, you only need to recr> eate the 
 > ntuser.dat file as that is where the po> licy settings are held, b> ut it 
 > may just be easier to do the whole thing and> then manually remove wh> at 
 > you need to. > > > > And yes, all existing users who already have profil> es 
 > will not get affected> —only new users creating new profiles will pick> up 
 > the new defaults.> > > > Darren> > > > > > > > From: gptalk-bounce@free> 
 > lists.org [mailto:gptalk-bounce@xxxxxxxxxxxxx] On B> ehalf Of TAZAMAL HUSSA> 
 > INSent: Tuesday, November 27, 2007 9:44 AMTo: gptalk@> freelists.orgSubject> 
 > : [gptalk] Re: Problem with GPO Setting even after set > to 'Not Configured> 
 > '> > > > Darren... I get you... So i;m sure new users are getting there Def> 
 > ault prof> ile from netlogon, as a Default User profile does exist there. S> 
 > hould I tr> y and re-create this to keep troubleshooting? If I do, will> 
 > all> existing us> ers still keep the settings they have today (primarily all 
 > ru> bbish removed > from start menu and desktop etc etc)... I expect they 
 > will > keep the setting> s (which is what I want).... > > > > > > > > From: 
 > darren> @gpoguy.comTo: gptalk@xxxxxxxxxxxxxxxxxxxx: [gptalk] Re: Proble> m 
 > with GPO> Setting even after set to 'Not Configured'Date: Tue, 27 Nov 2007> 
 > 09:32:03> -0800> > > > Tazamal-> > Yes, what we’re saying is that wherever 
 > your de> fault user profile is gett> ing built from, that is likely where 
 > the settin> g is stuck. There are two pl> aces this can come from. If you 
 > have a defaul> t profile up in your Netlogon > share on your domain 
 > controllers, then a ne> w user logging into a workstatio> n for the first 
 > time will have their user> profile created under %userprofil> e%\<username> 
 > on the workstation based > on that default profile. If you have> n’t put a 
 > default profile under Net> logon, then the user grabs it from c:\> documents 
 > and settings\> default user> on the workstation that they log onto. > So I 
 > suspect, depending upon your> situation, its coming from one of those > two 
 > places.> > > > Darren> > > >> > > > > > > From: gptalk-bounce@xxxxxxxxxxxxx 
 > [mailto:gptalk-bounce@freeli> sts.org] On B> ehalf Of TAZAMAL HUSSAINSent: 
 > Tuesday, November 27, 2007 9:2> 1 AMTo: gptalk@> freelists.orgSubject: 
 > [gptalk] Re: Problem with GPO Settin> g even after set > to 'Not 
 > Configured'> > > > All, I'm not sure i understan> d the question (a bit slow 
 > like that)... so I > will atempt to answer it. T> hese test users where 
 > created by right clicking > in the OU where I placed > them and creating a 
 > new account (i have also copie> d existin accounts and > the get same 
 > results). These domain users, i guess t> hen when they log int> o an xp 
 > desktop I get their profile from the domain de> fault user profile > (??) 
 > and not the local All Users profile on the desktop > (??). I created t> his 
 > a while back by creating a new user, logging in> , confi> guring desktop,> 
 > logging out, logging in as admin and copying the profile to> the domain so> 
 > mewhere... I can get the details if it helps, i tend to docum> ent everythi> 
 > ng. So are you saying that the domain default profile is where > this stuck> 
 > setting could be? Have i answered your question? Sorry have been> slow to > 
 > emails today...> > > > > > > > From: darren@xxxxxxxxxxxx: gptalk@freelists.> 
 > orgSubject: [gptalk] Re: Proble> m with GPO Setting even after set to 'Not > 
 > Configured'Date: Mon, 26 Nov 2007> 17:29:04 -0800> > > > Looking at the doc> 
 > , it sounds like this setting is stuck in the user’s pr> ofile, as Alan h> 
 > ad suggested. How are your new user’s profiles created? M> y guess is tha> t 
 > they are created from a template Default User Profile that > has that pat> h 
 > stuck in it.> > > > Darren> > > > > > > > From: gptalk-bounce@xxxxxxxxxxx> 
 > rg [mailto:gptalk-bounce@xxxxxxxxxxxxx] On B> ehalf Of TAZAMAL HUSSAINSent:> 
 > Monday, November 26, 2007 5:00 PMTo: gptal> k@f> reelists.orgSubject: 
 > [gptal> k] Re: Problem with GPO Setting even after set t> o 'Not 
 > Configured'> > > >> Alan, Darren, Jamie.... Your responses and guidance has 
 > been very much app> r> eciated. I've done some screen scrapes to try and 
 > eliminate any things y> ou > guys may think i might be doing wrong... I hope 
 > these help us find a s> oluti> on. I have attached a file, its not too big, 
 > hope you dont mind... T> hanks > so far on the quick responses so far. Lozz> 
 > > > > > > > > From: dar> ren@xxxxxxxxxxxx: gptalk@xxxxxxxxxxxxxxxxxxxx: 
 > [gptalk] Re: Proble> m with > GPO Setting even after set to 'Not 
 > Configured'Date: Mon, 26 Nov 2007> 16:23> :32 -0800> > > > Alan-> > Just to 
 > clarify, ntuser.pol should not exist in a> default profile. It is cr> eated 
 > on the fly (both per-user and per-compute> r) for a given user and, as > you 
 > correctly point out, contains the admin t> emplate policy settings (as we> 
 > ll as preferences by the way) for the curre> nt user. The per-user version 
 > i> s> held in the current user’s profile dire> ctory. It is responsible for 
 > the > policy clean up process inasmuch as each> time Admin. Template policy 
 > is pro> cessed, this “archive” file is rea> d and any policy keys found in 
 > it are> removed before the current Admin. Te> mplate policies are 
 > re-applied. So it > is possible that this .pol file som> ehow did not get 
 > the policy in question > added to it, and thus would not r> emove it. But 
 > this seems like a strange sc> enario.> > > > Darren> > > > > > > > > > > 
 > From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@freelists> .org] On 
 > B> ehalf Of Alan & MargaretSent: Monday, November 26, 2007 3:19 PM> To: 
 > gptalk@f> reelists.orgSubject: [gptalk] Re: Problem with GPO Setting ev> en 
 > after set t> o 'Not Configured'> > > > Can you try removing the registry> 
 > key manually, then reapplying the policy > and see if it comes back?> > > > 
 > > What I suspect you may have done is got your default Profile screwed up. > 
 > Th> ere are two files in > the Default profile, the NTUser.dat file which 
 > con> tain> s the registry keys that are in use, plus the NTUser.Pol file 
 > that st> ores a> ll of the non-tattooed polices that are to be removed. If 
 > these get> out of > synch, you can have the case that NTUser.dat contains a 
 > registry > key but NT> User.Pol doesn't contain the key for removal. This 
 > will happen > if when buil> ding the default profile, you copy across 
 > NTuser.dat but not > NTUSER.POL> > > > This means that new users inherit a 
 > registry which contai> ns the key but the> NTUSER.POL does not contain the 
 > key to remove it as par> t of tattoo process> ing. However, once you 
 > manually remove it, it wont com> e back. While the bes> t way to fix it for 
 > new users is to rebuild your Def> ault profile from scrat> ch, if this is 
 > the only error, you can simply remo> ve the entry from the NTU> SER.DAT. 
 > Existing users are somewhat harder to f> ix. I suspect the only way > is a 
 > batch file that removes the key on a once> of basis. Th> e trouble is tha> t 
 > you need to leave it running until all pro> files on all machines have been> 
 > fixed., > > > > Alan Cuthbertson> > > > > > > Policy Management Software:-> 
 > > http://www.sysprosoft.com/index.php?ref> =activedir&f=pol_summary.shtml> > 
 > > > ADM Template Editor:-> > http://w> 
 > ww.sysprosoft.com/index.php?ref=activedir&f=adm_summary.shtml> > > > Po> 
 > licy Log Reporter(Free)> > http://www.sysprosoft.com/index.php?ref=active> 
 > dir&f=policyreporter.shtm> l> > > > > > > > -----Original Message-----Fro> 
 > m: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-> bounce@xxxxxxxxxxxxx] On Be> 
 > half Of Nelson, Jamie R Contr 72 CS/SCBAFSent: T> uesday, 27 November 2007 > 
 > 4:21 AMTo: gptalk@xxxxxxxxxxxxxxxxxxxx: [gptalk] R> e: Problem with GPO Set> 
 > ting even after set to 'Not Configured'> > > > Then, as Darren suggested, y> 
 > ou need to run a RSoP on that system/user> > and ensure you're not getting > 
 > it from somewhere else. Eliminate that> > possibility first.> > > > Also, a> 
 > re you sure GP > is processing correctly on the system? When you> > run your 
 > > RSoP, check and see if any GP related events occurred.> > > > Regards,> > 
 > J> amie Nelson> > > > -----Original Message-----> > From: 
 > gptalk-bounce@freeli> sts.org [mailto:gptalk-bounce@xxxxxxxxxxxxx]> > On 
 > Behalf Of TAZAMAL HUSSAI> N> > Sent: Monday, November 26, 2007 11:12 AM> > 
 > To: gptalk@xxxxxxxxxxxxx> > > Subject: [gptalk] Re: Problem with GPO Setting 
 > even after set to 'Not> > > Configured'> > > > Hi Jamie,> > > > Yup... gave 
 > that a go.. rebooted few ti> mes etc but still that setting is> > coming 
 > down and shown in the user regi> stry hive. Within the GPMC> > settings view 
 > of the defdompol, there is no s> ign that this setting> > (ForcePST) is now 
 > set... and the only GPO applied > to this User is> > defdompol... > > > > 
 > Thanks for you reply> > > > Loz > >> > > > Subject: [gptalk] Re: Problem 
 > with GPO Setting even after set to 'No> t> > Configured'> > > Date: Mon, 26 
 > Nov 2007 10:58:51 -0600> > > From: Jami> e.N> elson.ctr@xxxxxxxxxxxxx> > > 
 > To: gptalk@xxxxxxxxxxxxx> > > > > > Have yo> u done a 'gpupdate /force 
 > /target:user' from the command-line?> > > Sometim> es if you forcefully 
 > reapply the policy it will correct things> > > like th> at.> > > > > > 
 > Regards,> > > Jamie Nelson> > > > > > -----Original Message-> ----> > > 
 > From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@freelists> .org]> > 
 > > On Behalf Of TAZAMAL HUSSAIN> > > Sent: Sunday, November 25, 200> 7 5:36 
 > PM> > > To: gptalk@xxxxxxxxxxxxx> > > Subject: [gptalk] Problem with> GPO 
 > Setting even after set to 'Not> > > Configured'> > > > > > Hi Guys,> >> > > 
 > > > I have also posted this to Group Policy Forums @ Microsoft. Trying> to> 
 > > > get some exposure to this problem... hoping someone can shed some>> > 
 > light.> > > I have tried to describe exactly what is going on being a de> 
 > scriptive> > as> > > possible. If I get an answer on the on the Microsoft f> 
 > orum i'll post> > it> > > over to here if anyone is interested.... >> > > > 
 > > > > I have pasted the Thread I have started already:> > > > > > > > > 2 
 > pos> ts altogether:> > > > > > Hey Guys,> > > > > > > > Okay, although I 
 > have no> t found an answer yet, I *think* I have made> > > some > > > > 
 > progress and> am on the right lines, again if anyone has any comments> > > 
 > please > > > > > do let me know.> > > > > > > > .... after a lot of googling 
 > everything wa> s pointing to the fact> > that> > > I MUST > > > > HAVE at 
 > some point appli> ed the Outlook ADM to the def-dom-pol with> > the> > > > > 
 > > > setting for > 'default path for PST Files' pointing to my network> > > 
 > location. > > > > > After applying it I must have ripped out the ADM 
 > template from the > > > > > def-dom-pol and applied it specifically to the 
 > OU where I wanted the> > > G> PO to > > > > apply. Hence this *probably* 
 > caused GPMC to give the output o> f> > > 'display names > > > > for some 
 > setting cannot be found....'> > > > > > > > > So... in an attempt to correct 
 > this.... Within t> he def-dom-pol I> >> added> > > the > > > > Outlook ADM 
 > template back in... And set the setting> for the PST path> > > to 'not > > > 
 > > configured'.. . Rebooted an XP clien> t, logged in with a new user but> > 
 > > still > > > > outlook is pushing the > path of the PST to the network 
 > store when> > > configuring a POP3 email acc> ount.> > > > > > > > The 
 > strange thing still is even though I have configur> ed the setting> > > now 
 > to > > > > 'Not Configured' (and hence it does not > now display in the 
 > GPMC> > > settings tab > > > > for the def-dom-pol GPO a> s being set at 
 > all) AND the ONLY policy> > that> > > is > > > > applied to > Users (for new 
 > users created after this change as well)> > is> > > the > > > > > 
 > def-dom-pol ONLY, the users registry hive is still showing the> > netwo> rk> 
 > > > location path in the > > > > ForcePST registry key under > > > > HK> 
 > CU\Software\Policies\Microsoft\Office\Outlook..... which I thought> > > was> 
 > a > > > > protected registry area that does> n;t suffer from tatooing 
 > i.e...> . is> > > this > > > > tatooing? > > > > > > > > My head is kind of 
 > spinnin> g now... as i think i am getting out of my> > > depth... > > > > 
 > any steer > would be great. All i am looking to achieve is for users> > > 
 > (not within a> specific OU) default outlook PST path to point to where> > 
 > it> > > would h> ave pointed if I didn;t mess with this setting... its as if 
 > the> > > defaul> t PST location value is now the network path if I leave 
 > this> > > setting t> o 'Not Configured'> > > > > > > > lozza > > > > > > > > 
 > > > > > 'lozza' wro> te:> > > > > > > > > Hi Guys,> > > > > > > > > > I am 
 > confused by what is g> oing on here.... looking for some help:> > > > > > > 
 > > > > In AD i have an > OU with a GPO applied. This GPO, as well as other> > 
 > > user> > > > > settin> gs, sets User Configuration\Administrative 
 > Tools\Microsoft> > > Office > > > > > > Outlook 2003\Miscellaneous\PST 
 > Settings\Default location for PST> > >> files.... to > > > > > a networ> k 
 > location (I dont have any other option!).> Now my> > > understanding was > > 
 > > > > that this should apply to all user> s within the OU that is GPO is> > 
 > > linked to... > > > > > and it does, jus> t fine, was happy until today> > 
 > > > > > > > > > However....> > > > > > > >> > > When I create a new user in 
 > AD, and place him in any other OU that> > > > does not > > > > > have this 
 > GPO linked to it (and only the Default domai> n Policy),> > > this setting > 
 > > > > > still applies to the user when confi> guring outlook... it> > 
 > shouldn't,> > > should it?> > > > > > > > > > So...> I went into GPMC, 
 > clicked the OU the user sits in on the> > left> > > hand> side, > > > > > 
 > clicked 'Group Policy Inheritance' tab on the right pane a> nd see> > > that 
 > ONLY > > > > > the Default Domain Policy is being applied.> .. which it 
 > should> > be...> > > good> > > > > > > > > > So... I clicked on> the Default 
 > domain policy on the left hand side> > > pane of > > > > > GPM> C and on the 
 > right h> and side pane clicked the settings tab> > which> > > sh> ows me > > 
 > > > > all configured settings within this GPO. AND THERE IT WAS!> under> > > 
 > User > > > > > Configuration, Administrative Templates, Extra R> egistry 
 > Settings> > it> > > says:> > > > > > > > > > 'Display names for som> e 
 > settings cannot be found. You might be> > able> > > to > > > > > resolve > 
 > this issue by updating the .ADM files used by Group Policy> > > > > > > Man> 
 > agement' > > > > > > > > > > and directly under that it specifies:> > > > >> 
 > > > > > > Setting:> > > Software\Policies\Microsoft\Office\11.0\Outlook\Fo> 
 > rcePSTPath> > > > > State: \\Network File server where PSTs are stored in t> 
 > he GPO its> > > configured > > > > > for...> > > > > > > > > > So why is th> 
 > is setting, that is set in another GPO specifically> > > linked to one part> 
 > icular OU also in my Default Domain Policy? When I> > > > > open the defdom> 
 > pol to configure it I dont see the template that> > sets> > > this setting,> 
 > in fact> I dont see any of the Microsoft > > > > > Office stuff in the defd> 
 > ompol GPO as I didn't add any additional> > > administrative templates to t> 
 > he Default Domain GPO.> > > > > > > > > > Truly confused and a bit worried > 
 > that I've messed my default> > domain > > > > > policy... does anyone know > 
 > what i;m talking about?> > > > > > > > > > Lozz> > > > > > > > > __________> 
 > ______________________> > > > > > The next generation of MSN Hotmail has ar> 
 > rived - Windows Live Hotmail> > > <http://www.newhotmail.co.uk> > > > *****> 
 > ******************> > > You can unsubscribe from gptalk by sending email to> 
 > > > gptalk-request@xxxxxxxxxxxxx with 'unsubscribe' in the Subject field OR> 
 > > > by logging into the freelists.org Web interface. Archives for the list>> 
 > > are available at http://www.freelists.org/archives/gptalk/> > > > > ****> 
 > ********************> > > > > > > > ________________________________> > > >> 
 > Get free emoticon packs and customisation from Windows Live. Pimp My> > > 
 > Li> ve! <http://www.pimpmylive.co.uk> > > ***********************> > You can 
 > un> subscribe from gptalk by sending email to gptalk-request@freelist> s.org 
 > wi> th 'unsubscribe' in the Subject field OR by logging into the freeli> 
 > sts.or> g Web interface. Archives for the list are available at 
 > http://www.fr> eeli> sts.org/archives/gptalk/> > ************************> > 
 > > > > > > > > > Are> you the Quizmaster? Play BrainBattle with a friend now! 
 > > > > > > > > > > > > Do you know a place like the back of your hand? Share 
 > local knowledge wit> h > BackOfMyHand.com> > > > > > > > > > The next 
 > generation of MSN Hotmail > has arrived - Windows Live Hotmail> > > > > > > 
 > > > > Do you know a place l> ike the back of your hand? Share local 
 > knowledge with > BackOfMyHand.com> >> > > > > > > > > Do you know a place 
 > like the back of your hand? Share loca> l knowledge with > BackOfMyHand.com> 
 > > ____________________________________> _____________________________> > 
 > Celeb spotting – Play CelebM> ashup and wi> n cool prizes> > 
 > https://www.celebmashup.com> > > ***********************> > You can 
 > unsubscribe from gptalk by sending email to gptalk-request@freelist> s.org 
 > with 'unsubscribe' in the Subject field OR by logging into the freeli> 
 > sts.org Web interface. Archives for the list are available at http://www.fr> 
 > eelists.org/archives/gptalk/> ************************> > 
 > _________________________________________________________________> > Get 
 > free emoticon packs and customisation from Windows Live. > > 
 > http://www.pimpmylive.co.uk> > > ***********************> You can 
 > unsubscribe from gptalk by sending email to gptalk-request@xxxxxxxxxxxxx 
 > with 'unsubscribe' in the Subject field OR by logging into the freelists.org 
 > Web interface. Archives for the list are available at 
 > http://www.freelists.org/archives/gptalk/> ************************
_________________________________________________________________
Celeb spotting – Play CelebMashup and win cool prizes
https://www.celebmashup.com

Other related posts: