[gptalk] Re: Problem in Exchange Server 2000 OWA

  • From: "Tom Strader" <tstrader@xxxxxxxxxx>
  • To: <gptalk@xxxxxxxxxxxxx>
  • Date: Fri, 10 Nov 2006 23:24:29 -0500

I believe he is indicating using Certificate Services Omar.





From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx]
On Behalf Of Omar Droubi
Sent: Thursday, November 09, 2006 10:52 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: Problem in Exchange Server 2000 OWA


What is CS?


And not to be a jerk- what does this have to do with Group Policy?


Now that I have gotten that out of the way:


What you really need to do is get your client or your company to pony up
the cash and upgrade to Exchange 2003 on Windows 2003. The IISADMPWD
pages have been completely revamped in W2k3 Sp1 and it works great.
Furthermore, the Exchange site is called http://servername/exchange and
the password site is http://servername/iisadmpwd. If when you created
the virtual directory and if you named it OWA- the code in the Exchange
OWA pages is looking for a virtual directory called IISADMPWD not OWA.


First I would recommend that you just create a new blank 1 page website
on the server and load the cert and check that you can get to that page
with HTTP:// or HTTPS:// once you get that working proceed to the
IISADMPWD part. With the password website you need to perform a few
steps at the command line as well to define in IIS if you will require
SSL or whether it is optional or not.







From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx]
On Behalf Of Haritwal, Dhiraj
Sent: Thursday, November 09, 2006 2:06 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Problem in Exchange Server 2000 OWA


Dear All,


I want to use Password change option in Exchange 2000 OWA. I am having
exchange 2000 Server installed on a windows 2000 server machine. For
that I had created one Virtual Directory in IIS called IISADMPWD &
changed the registry entry to enable password option in Exchange 2000
OWA. ((HKLM\System\CurrentControlSet\services\MSExchangeWEB\OWA). I had
installed windows component CS on this server. I had created & installed
one certificate on Exchange server's default website also. But when I
trying to open http://ipaddress/owa , it's showing me an error http
error 403-forbidden. But when I remove the SSL certificate, I am able to
login into OWA. That means here is something wrong with SSL Certificate.
Earlier I had configured the same on Exchange 2003 OWA with Windows 2003
server & password change option in OWA was working. I think either I am
doing something wrong in CS creation in 2K Server or some problem in SSL


 Kindly tell me how to install & configure SSL Certificate in windows
2000 Server. 


Thanks & Regards,

Dhiraj Haritwal

System Administrator

Sony India Pvt. Ltd.

A-31, Mohan Co-operative Industrial Estate,

Mathura Road, New Delhi - 110 044

Tel. No. : 011-66006276

Fax No. : 011-26959141, 26959143 

Cell No. : 9873585408



This email is confidential and intended only for the use of the
individual or entity named above and may contain information that is
privileged. If you are not the intended recipient, you are notified that
any dissemination, distribution or copying of this email is strictly
prohibited. If you have received this email in error, please notify us
immediately by return email or telephone and destroy the original
message. - This mail is sent via Sony Asia Pacific Mail Gateway.


No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.430 / Virus Database: 268.14.0/525 - Release Date:
11/9/2006 9:45 AM

Other related posts: