[gptalk] Re: IE Favorites Fail to Deploy

  • From: "Michael McCarthy" <mpmccarthy@xxxxxxxxx>
  • To: gptalk@xxxxxxxxxxxxx
  • Date: Wed, 16 May 2007 13:57:06 -0400

Thanks Darren, I'll test that out & let you know the results.

-MM-

On 5/16/07, Darren Mar-Elia <darren@xxxxxxxxxx> wrote:

 I've seen this before but don't remember if there was a clear issue here.
You might want to try setting the policy at Computer Configuration\Admin
Templates\Group Policy\IE Maintenance Policy Processing that tells IE
Maintenance to refresh even if there has not been any GP changes.



Darren



*From:* gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] *On
Behalf Of *Michael McCarthy
*Sent:* Wednesday, May 16, 2007 10:12 AM
*To:* gptalk@xxxxxxxxxxxxx
*Subject:* [gptalk] IE Favorites Fail to Deploy



Hi All,

I am troubleshooting a situation regarding the deployment of IE Favorites
via Group Policy.

Background:
Win2k3 SP1 Domain with 2DCs
XP SP2 Clients (1800)
Users (~3000)

GPO in question:
User Configuration --> Windows Settings --> Internet Explorer Maintenance
--> URLs/Favorites and Links
Policy Setting
Place favorites and links at the top of the list in the order specified
below *Enabled*
Delete existing Favorites and Links, if present *Not configured*
Delete existing channels, if present *Not configured*
Favorites\*FolderName*
Name URL *URLName http://test.domain.local*

When applied to the appropriate User OU, the link fails to appear in the
Favorites folder for users of IE6 & IE7. When run, the RSoP for a user in
that OU indicates that the policy has been applied, however the link does
not appear in the users'.

Thanks in advance if anyone has seen a situation like this and a solution
for it.

--
Mike McCarthy




--
-MM-

Other related posts: