[gptalk] Group Policies "sticking"

  • From: "Hancock, Simon" <SHancock@xxxxxxxxxxxxxxxxxxxxx>
  • To: <gptalk@xxxxxxxxxxxxx>
  • Date: Mon, 11 Aug 2008 16:43:40 +0100

Hi - 
 
I am trying to implement a GP that will limit acess to a "safe list" of
websites via Internet Explorer Content Avisor. 
 
I have setup the Group of users that will be covered by this and the GP
that controls it. The policy applies OK when I login as a test user. I
then logout of my PC and back in as myself and the policy is still in
place. I can't work out why the Policy appears to be left in place when
the test user logs out. Can anyone suggest why the policy appears to
stay inplace when an unaffested user logs in?

Many thanks
 
 
Simon Hancock
Systems Administrator
 
Rockwood Additives Limited
Moorfield Road, Widnes, Cheshire,  WA8 3AA
T: +44 (0)151 495 9810  F: +44 (0)151 420 4401
e: shancock@xxxxxxxxxxxxxxxxxxxxx
w: www.rockwoodadditives.com <http://www.rockwoodadditives.com/> 
Company Name and Address: Rockwood Additives Limited, Moorfield Rd,
Widnes, Cheshire, WA8 3AA, United Kingdom
Place of Registration: London, United Kingdom  Company Registration No.:
4050418
Registered Office: 10 Upper Bank Street, London, E14 5JJ, United Kingdom

 


"NOTE: The information transmitted is intended only for the person or entity to 
which it is addressed and may contain confidential and/or privileged material.  
Any review, retransmission, dissemination or other use of, or taking of any 
action in reliance upon this information by persons or entities other than the 
intended recipient is prohibited.   If you received this in error, please 
contact the sender and delete the material from any computer".

Other related posts: