[gptalk] Re: GPO setting returning after being removed

  • From: "Mark Ramirez" <Mark.Ramirez@xxxxxxxxxx>
  • To: <gptalk@xxxxxxxxxxxxx>
  • Date: Tue, 15 Jul 2008 11:52:06 -0500

Title: Re: [gptalk] Re: GPO setting returning after being removed

It is still in there.
Sent from Blackberry

----- Original Message -----
From: gptalk-bounce@xxxxxxxxxxxxx <gptalk-bounce@xxxxxxxxxxxxx>
To: gptalk@xxxxxxxxxxxxx <gptalk@xxxxxxxxxxxxx>
Sent: Tue Jul 15 11:51:49 2008
Subject: [gptalk] Re: GPO setting returning after being removed

Have you opened up that file that’s in SYSVOL and looked to see if your site restriction is somehow still in there?



Darren



From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On Behalf Of Mark Ramirez
Sent: Tuesday, July 15, 2008 9:33 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: GPO setting returning after being removed



The GPO is still linked since we have some other trusted sites in there.  I just removed an entry from the GPO.



From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On Behalf Of Darren Mar-Elia
Sent: Tuesday, July 15, 2008 11:33 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: GPO setting returning after being removed



What GPO does it belong to? The folder that you find that file in should be named by a GUID. You’ll need to search for that GUID using something like GPMC or my GPMC PowerShell Cmdlets, and then figure out if that GPO is still linked to your users.



Darren



From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On Behalf Of Mark Ramirez
Sent: Tuesday, July 15, 2008 8:33 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: GPO setting returning after being removed



Ok, it came back again.  L  I just did a search in the policies folder of sysvol and I do see this setting there in the seczrsop.inf files.  How can I tell which policy is putting them there or if they are just stale entries?  Is it safe for me to manually remove the settings from the .inf files?



From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On Behalf Of Darren Mar-Elia
Sent: Monday, July 14, 2008 5:17 PM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: GPO setting returning after being removed



I would delete the whole subfolder.







From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On Behalf Of Mark Ramirez
Sent: Monday, July 14, 2008 3:04 PM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: GPO setting returning after being removed



This may have fixed it.  I need to try it out on some of the problem machines.  Do I need to delete the subfolders under custom settings or just the seczones.inf files?



From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On Behalf Of Darren Mar-Elia
Sent: Monday, July 14, 2008 4:21 PM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: GPO setting returning after being removed



Could be that the settings are getting stuck. I’ve seen this happen before. Look within the user’s profile under %userprofile%\application data\microsoft\internet explorer\custom settings. See if you see some sub-folders in there with files in them like seczones.inf. If so, delete those folders and then see if that helps get rid of the lockdowns. Sometimes IE Maintenance doesn’t clean up after itself.



Darren



From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On Behalf Of Mark Ramirez
Sent: Monday, July 14, 2008 11:43 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: GPO setting returning after being removed



I did check the registry and after I manually remove it there is no trace of it.  I deployed via IE maintenance.


Sent from Blackberry

----- Original Message -----
From: gptalk-bounce@xxxxxxxxxxxxx <gptalk-bounce@xxxxxxxxxxxxx>
To: gptalk@xxxxxxxxxxxxx <gptalk@xxxxxxxxxxxxx>
Sent: Mon Jul 14 13:37:13 2008
Subject: [gptalk] Re: GPO setting returning after being removed

Mark-

Have you tried verified whether the settings are still “stuck” in the registry location where policy is putting them? How did you deploy the restrictions? Via Admin. Templates or IE Maintenance policy?


Darren



From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On Behalf Of Mark Ramirez
Sent: Monday, July 14, 2008 11:26 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] GPO setting returning after being removed



I have a strange issue.  A while back I created a GPO which added some sites to the local intranet zone.  I added *.mydomain.com.  We are now having an issue where this is breaking something.  I removed *.mydomain.com from the GPO and manually removed it from the pc’s and the issue goes away.  My problem is that when the computer is rebooted, *.mydomain.com comes back.  I have searched all my GPO’s and I am not seeing it.  To make things more strange, it happens on some machines and not others that are in the same OU.  Any help would be appreciated.  Thanks.



Mark Ramirez

System Administrator

Silicon Laboratories Inc.

www.silabs.com

Tel: (512)-428-1562



This email and any attachments thereto may contain private, confidential, and privileged material for the sole use of the intended recipient. Any review, copying, or distribution of this email (or any attachments thereto) by others is strictly prohibited. If you are not the intended recipient, please contact the sender immediately and permanently delete the original and any copies of this email and any attachments thereto.

This email and any attachments thereto may contain private, confidential, and privileged material for the sole use of the intended recipient. Any review, copying, or distribution of this email (or any attachments thereto) by others is strictly prohibited. If you are not the intended recipient, please contact the sender immediately and permanently delete the original and any copies of this email and any attachments thereto.

This email and any attachments thereto may contain private, confidential, and privileged material for the sole use of the intended recipient. Any review, copying, or distribution of this email (or any attachments thereto) by others is strictly prohibited. If you are not the intended recipient, please contact the sender immediately and permanently delete the original and any copies of this email and any attachments thereto.

This email and any attachments thereto may contain private, confidential, and privileged material for the sole use of the intended recipient. Any review, copying, or distribution of this email (or any attachments thereto) by others is strictly prohibited. If you are not the intended recipient, please contact the sender immediately and permanently delete the original and any copies of this email and any attachments thereto.

This email and any attachments thereto may contain private, confidential, and privileged material for the sole use of the intended recipient. Any review, copying, or distribution of this email (or any attachments thereto) by others is strictly prohibited. If you are not the intended recipient, please contact the sender immediately and permanently delete the original and any copies of this email and any attachments thereto.

This email and any attachments thereto may contain private, confidential, and privileged material for the sole use of the intended recipient. Any review, copying, or distribution of this email (or any attachments thereto) by others is strictly prohibited. If you are not the intended recipient, please contact the sender immediately and permanently delete the original and any copies of this email and any attachments thereto.

Other related posts: