[gptalk] Re: GPMC

  • From: "Gary Noyes" <gwnoyes@xxxxxxxxxxx>
  • To: <gptalk@xxxxxxxxxxxxx>
  • Date: Thu, 21 Feb 2008 10:48:01 -0500

Ok, even in AD Users and Computers when you click on the links tab it hangs so 
it looks like the GPMC is probably automatically searching for all links when 
you click on a GPO. Now the question is how do I change this behavior with the 
GPMC tool?

  ----- Original Message ----- 
  From: Darren Mar-Elia 
  To: gptalk@xxxxxxxxxxxxx 
  Sent: Wednesday, February 20, 2008 10:48 PM
  Subject: [gptalk] Re: GPMC


  I can't think of any reason this would be the case under normal 
circumstances. What might be interesting is to see if you get the same delay 
when accessing GPO information via the GPMC scripts?




  From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On 
Behalf Of gwnoyes@xxxxxxxxxxx
  Sent: Wednesday, February 20, 2008 7:02 PM
  To: gptalk@xxxxxxxxxxxxx
  Subject: [gptalk] GPMC


  We have a large AD 2003 domain, about 75 thousand objects and lots & lots of 
OUs. When I open the GPMC and click on one the GPO's it takes about 10 minutes 
for it to display the information about that GPO, it hangs at an hour glass. I 
made sure the tool is pointing to the right DC and it still sits at an hour 
glass for about 10 minutes. All servers are talking on Gig links so bandwidth 
isn't a problem.


  If anyone has seen this an has a fix I would greatly appreciate your 
assistance with this as it drives me crazy.


  Thanks in advance


Other related posts: