[gptalk] Re: GPMC

  • From: jfvanmeter@xxxxxxxxxxx
  • To: gptalk@xxxxxxxxxxxxx, <gptalk@xxxxxxxxxxxxx>
  • Date: Thu, 21 Feb 2008 11:40:59 +0000

Could this be a issue with the DC that is housing the PDC emulator?  Some type 
of bottleneck or resource issue maybe.

 Whjen I open GPMC it always seams to connect to a domain controller that is 
the pdc emulator, I have hundreds of OUs and thousands of objects and I've 
never sean any real delay. 

Take Care --John

 -------------- Original message ----------------------
From: "Darren Mar-Elia" <darren@xxxxxxxxxx>
> Gary-
> 
> I can't think of any reason this would be the case under normal
> circumstances. What might be interesting is to see if you get the same delay
> when accessing GPO information via the GPMC scripts?
> 
>  
> 
> Darren
> 
>  
> 
> From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On
> Behalf Of gwnoyes@xxxxxxxxxxx
> Sent: Wednesday, February 20, 2008 7:02 PM
> To: gptalk@xxxxxxxxxxxxx
> Subject: [gptalk] GPMC
> 
>  
> 
> We have a large AD 2003 domain, about 75 thousand objects and lots & lots of
> OUs. When I open the GPMC and click on one the GPO's it takes about 10
> minutes for it to display the information about that GPO, it hangs at an
> hour glass. I made sure the tool is pointing to the right DC and it still
> sits at an hour glass for about 10 minutes. All servers are talking on Gig
> links so bandwidth isn't a problem.
> 
>  
> 
> If anyone has seen this an has a fix I would greatly appreciate your
> assistance with this as it drives me crazy.
> 
>  
> 
> Thanks in advance
> 
> Gary
> 


--- Begin Message ---
  • From: "Darren Mar-Elia" <darren@xxxxxxxxxx>
  • To: <gptalk@xxxxxxxxxxxxx>
  • Date: Thu, 21 Feb 2008 03:48:53 +0000

Gary-

I can’t think of any reason this would be the case under normal circumstances. What might be interesting is to see if you get the same delay when accessing GPO information via the GPMC scripts?

 

Darren

 

From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On Behalf Of gwnoyes@xxxxxxxxxxx
Sent: Wednesday, February 20, 2008 7:02 PM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] GPMC

 

We have a large AD 2003 domain, about 75 thousand objects and lots & lots of OUs. When I open the GPMC and click on one the GPO's it takes about 10 minutes for it to display the information about that GPO, it hangs at an hour glass. I made sure the tool is pointing to the right DC and it still sits at an hour glass for about 10 minutes. All servers are talking on Gig links so bandwidth isn't a problem.

 

If anyone has seen this an has a fix I would greatly appreciate your assistance with this as it drives me crazy.

 

Thanks in advance

Gary


--- End Message ---

Other related posts: