[gptalk] Re: GP setting for Outlook 2003 - Not showing....

  • From: "Michael Pietrzak" <mpietrzak@xxxxxxxxxxxxxxxx>
  • To: <gptalk@xxxxxxxxxxxxx>
  • Date: Thu, 17 Jan 2008 11:34:21 -0800

Hi Darren,

 

Nope, it's listed in the spreadsheet as a per-user setting. Here it is
copied and pasted from the spreadsheet...

 

Enable RPC encyrption

        Yes

        Yes

        Yes

Yes

        
Software\Policies\Microsoft\Office\11.0\Outlook\RPC

EnableRPCEncryption

1 | 0

        Checked: RPC Encryption is enabled. | Unchecked: RPC Encryption
is disabled.

 

The "yes" columns correspond to "new", "SP1", "SP2" and "SP3"

 

I opened up the Outlook ADM in notepad, did a search for
EnableRPCEncryption and even just RPC and nothing was in there.

 

I might try to just make a custom ADM to see if that will work. Looks
like a "bug" in the documentation as best as I can tell. You can
download the Office2003 ADM pack from that link below and take a look to
confirm if I am correct or just missing something.

 

Thanks,

 

Michael

 

From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx]
On Behalf Of Darren Mar-Elia
Sent: Thursday, January 17, 2008 11:23 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: GP setting for Outlook 2003 - Not showing....

 

So, are you saying that the spreadsheet lists it as being per-computer
but you only see it per-user?

 

Darren

 

From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx]
On Behalf Of Michael Pietrzak
Sent: Thursday, January 17, 2008 11:20 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: GP setting for Outlook 2003 - Not showing....

 

Ay carumba! This is very frustrating then. I have been scouring some
fourms and Google all morning trying to determine if this is in fact a
mistake in the documentation. Here is one quote from the MS TEchnet
forums...

 

"'Enable RPC encyrption" is an option you can enable with a group policy
if you import the Outlk11.adm file.

 

instructions: http://support.microsoft.com/kb/826170

 

download:
http://www.microsoft.com/downloads/details.aspx?FamilyID=BA8BC720-EDC2-4
79B-B115-5ABB70B3F490&displaylang=en#QuickInfoContainer

 

extract the download to find an excel spreadsheet explaining this and
other options.

 

 

Michael

 

From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx]
On Behalf Of Darren Mar-Elia
Sent: Wednesday, January 16, 2008 5:42 PM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: GP setting for Outlook 2003 - Not showing....

 

Michael-

My guess is that the spreadsheet is simply wrong. Your Outlook version
will not affect what you see in GP Editor at all. Frankly, I think the
Office team has done a fairly half-*ssed job of documenting the ADMs so
it would not surprise me if they just put them in the wrong place.

 

Darren

 

 

From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx]
On Behalf Of Michael Pietrzak
Sent: Wednesday, January 16, 2008 3:52 PM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: GP setting for Outlook 2003 - Not showing....

 

Hi Omar,

 

Yup, I'm covered on both of those. I created an entirely new GPO and
added the Outlook 2003 ADM to it. The date on the ADM checked out as
well 5\10\2007.

 

For the Outlook 2003 policies, they only appear in the User settings and
not in the Computer settings.

 

Thanks for the email Omar!

 

Michael

 

From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx]
On Behalf Of Omar Droubi
Sent: Wednesday, January 16, 2008 3:46 PM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: GP setting for Outlook 2003 - Not showing....

 

Michael,

 

The Outlook ADM templates have to be imported into each particular GPO
you create unless you are using Vista/W2k8 and a central store. Also-
once you add in the ADM templates you should check both the computer and
user configuration nodes to see if it appears in one section but not the
other.

 

Omar

 

From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx]
On Behalf Of Michael Pietrzak
Sent: Wednesday, January 16, 2008 9:35 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] GP setting for Outlook 2003 - Not showing....

 

Hi there all. I've been trying to figure something out in the last 24
hours that has been quite confusing. The issue I am having is this, I
imported the most recent Outlook 2003 ADM files in order to enable the
option "Encrypt RPC Communication" but the option does not appear in my
group policies that I create.

 

I confirmed that I have the right ADM by double checking the excel
spreadsheet that breaks down the various settings and sure enough, it's
there. I have triple checked my steps, extracted the ADM, created a new
GP, added the admin template, and it's just not there. I tried it on
both my XP desktop and my DC.

 

The only thing I can think of, and perhaps someone can confirm this, but
do I need Outlook 2003 SP3 in order to see that setting? I am running
Outlook 2007 here on my local desktop so that's about all I can think is
the only thing holding it up.

 

If anyone has any thoughts, it would be greatly appreciated.

 

Thanks,

 

Michael Pietrzak

San Diego State University

Other related posts: