[gptalk] Re: Default Homepage Mess..

  • From: "Shane Williford" <shane.williford@xxxxxxxxxx>
  • To: <gptalk@xxxxxxxxxxxxx>
  • Date: Thu, 24 Apr 2008 10:37:07 -0500

Really, what you’ll need to do is some 
research/troubleshooting/testing…yeah…tedious stuff. J  Here are a couple links 
that may help you further. And, don’t forget about checking other Event Logs 
for this and gaining info from those; they may direct you more specifically 
where you need to go to pinpoint the exact problem.

 

http://support.microsoft.com/kb/816042/ 

 

http://technet2.microsoft.com/WindowsServer/en/library/71e76587-28f4-4272-a3d7-7f44ca50c0181033.mspx?mfr=true
 

 

I know you may know most of this, but I always reference these when I’m 
experiencing time issues. Hope this helps.


Regards.

 

Shane M. Williford

Systems Administrator

MCSE, MCSA Sec, Sec+, Net+, A+

Mazuma Credit Union

9300 Troost

Kansas City, MO 64131

shane.williford@xxxxxxxxxx

816-361-4194 x6012

 

From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On 
Behalf Of Harry Singh
Sent: Thursday, April 24, 2008 10:17 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: Default Homepage Mess..

 

I think i found the problem. When i used GPMC and changed Domain controllers to 
PHPRINT1 (DC WITH WRONG TIME) i noticed the homepage setting was still enabled! 
I removed it. However, this shines a light on GPO replication not working 
correctly, as demonstrated in the dcdiag.

i want to try and fix the time situtation, but when i run a w32tm /unregister 
while logged into the PHPRINT1 ( Member DC) as a Domain Admin, i get a "access 
denied" ?

how else could i troubleshoot ?




On Thu, Apr 24, 2008 at 10:36 AM, Harry Singh <hboogz@xxxxxxxxx> wrote:

Thanks Shane, i just noticed the Time issue. And truthfully, that could very 
well be the issue.

But, what's weird is when i execute the following command on PHPRINT1, the 
server that has the wrong time, the time doesn't sync with the right DC. i have 
the DC manually configured in the registry and when i do a net time /querysntp, 
the right time server comes up -- but the time doesn't change to the correct 
time ?

W32tm /config /synchfromflags:DOMHIER /update

net stop w32time && net start w32time

when i run on repadmin /showreps -- i get succesfull results as well.

any ideas?

 

On Thu, Apr 24, 2008 at 10:08 AM, Shane Williford <shane.williford@xxxxxxxxxx> 
wrote:

Looks like you do have a replication issue on PHDC1. Sometimes a reboot will 
fix that, or just restarting the replication service (if a reboot isn't 
feasible at this point). If that doesn't work, go into your Event Logs -> File 
Replication and begin troubleshooting error events there. You also seem to be 
having an issue with your time server which will cause problems on your network.

 

Shane M. Williford

Systems Administrator

MCSE, MCSA Sec, Sec+, Net+, A+

Mazuma Credit Union

9300 Troost

Kansas City, MO 64131

shane.williford@xxxxxxxxxx

816-361-4194 x6012

 

From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On 
Behalf Of Odiorne, Derek
Sent: Thursday, April 24, 2008 9:04 AM


To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: Default Homepage Mess..

 

My dcdiag looks very similar.  

 

Also, can you not disable the item in question within the default domain 
policy?  You don't need to disable the whole policy, just the object inside the 
policy.  I haven't actually looked at this object but in most cases the state 
of the object is either enabled, disabled or not configured.

 

----------------------------

Thanks,

 

Derek A. Odiorne

 

 

  _____  

From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On 
Behalf Of Harry Singh
Sent: 04/24/2008 9:52 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: Default Homepage Mess..

 

Derek, the unfortunate consequence to that is i, rather ignorantly, put the 
setting in place on the default domain policy..=\

here is my dcdiag /e -- see something maybe you guys have a quicker answer to 
one of the errors shown. It's beena long time i've debugged dcdiag errors.

C:\>dcdiag /e

Domain Controller Diagnosis

Performing initial setup:
   Done gathering initial info.

Doing initial required tests

   Testing server: MainOffice\PHPRINT1
      Starting test: Connectivity
         The clock difference between the home server PHDC1 and target server
         PHPRINT1 is greater than one minute. This may cause Kerberos
         authentication failures. Please check that the time service is working
         properly. You may need to resynchonize the time between these servers.
         ......................... PHPRINT1 passed test Connectivity

   Testing server: jacwf\PHJACDC1
      Starting test: Connectivity
         ......................... PHJACDC1 passed test Connectivity

   Testing server: NetcongDR\PHNJDC
      Starting test: Connectivity
         ......................... PHNJDC passed test Connectivity

   Testing server: MainOffice\PHDC1
      Starting test: Connectivity
         ......................... PHDC1 passed test Connectivity

Doing primary tests

   Testing server: MainOffice\PHPRINT1
      Starting test: Replications
         ......................... PHPRINT1 passed test Replications
      Starting test: NCSecDesc
         ......................... PHPRINT1 passed test NCSecDesc
      Starting test: NetLogons
         ......................... PHPRINT1 passed test NetLogons
      Starting test: Advertising
         Warning: PHPRINT1 is not advertising as a time server.
         ......................... PHPRINT1 failed test Advertising
      Starting test: KnowsOfRoleHolders
         ......................... PHPRINT1 passed test KnowsOfRoleHolders
      Starting test: RidManager
         ......................... PHPRINT1 passed test RidManager
      Starting test: MachineAccount
         ......................... PHPRINT1 passed test MachineAccount
      Starting test: Services
         ......................... PHPRINT1 passed test Services
      Starting test: ObjectsReplicated
         ......................... PHPRINT1 passed test ObjectsReplicated
      Starting test: frssysvol
         ......................... PHPRINT1 passed test frssysvol
      Starting test: frsevent
         ......................... PHPRINT1 passed test frsevent
      Starting test: kccevent
         ......................... PHPRINT1 passed test kccevent
      Starting test: systemlog
         An Error Event occured.  EventID: 0xC0009006
            Time Generated: 04/24/2008   09:26:54
            Event String: A fatal error occurred when attempting to access
         ......................... PHPRINT1 failed test systemlog
      Starting test: VerifyReferences
         ......................... PHPRINT1 passed test VerifyReferences

   Testing server: jacwf\PHJACDC1
      Starting test: Replications
         ......................... PHJACDC1 passed test Replications
      Starting test: NCSecDesc
         ......................... PHJACDC1 passed test NCSecDesc
      Starting test: NetLogons
         ......................... PHJACDC1 passed test NetLogons
      Starting test: Advertising
         ......................... PHJACDC1 passed test Advertising
      Starting test: KnowsOfRoleHolders
         ......................... PHJACDC1 passed test KnowsOfRoleHolders
      Starting test: RidManager
         ......................... PHJACDC1 passed test RidManager
      Starting test: MachineAccount
         ......................... PHJACDC1 passed test MachineAccount
      Starting test: Services
         ......................... PHJACDC1 passed test Services
      Starting test: ObjectsReplicated
         ......................... PHJACDC1 passed test ObjectsReplicated
      Starting test: frssysvol
         ......................... PHJACDC1 passed test frssysvol
      Starting test: frsevent
         ......................... PHJACDC1 passed test frsevent
      Starting test: kccevent
         ......................... PHJACDC1 passed test kccevent
      Starting test: systemlog
         ......................... PHJACDC1 passed test systemlog
      Starting test: VerifyReferences
         ......................... PHJACDC1 passed test VerifyReferences

   Testing server: NetcongDR\PHNJDC
      Starting test: Replications
         ......................... PHNJDC passed test Replications
      Starting test: NCSecDesc
         ......................... PHNJDC passed test NCSecDesc
      Starting test: NetLogons
         ......................... PHNJDC passed test NetLogons
      Starting test: Advertising
         ......................... PHNJDC passed test Advertising
      Starting test: KnowsOfRoleHolders
         ......................... PHNJDC passed test KnowsOfRoleHolders
      Starting test: RidManager
         ......................... PHNJDC passed test RidManager
      Starting test: MachineAccount
         ......................... PHNJDC passed test MachineAccount
      Starting test: Services
         ......................... PHNJDC passed test Services
      Starting test: ObjectsReplicated
         ......................... PHNJDC passed test ObjectsReplicated
      Starting test: frssysvol
         ......................... PHNJDC passed test frssysvol
      Starting test: frsevent
         ......................... PHNJDC passed test frsevent
      Starting test: kccevent
         ......................... PHNJDC passed test kccevent
      Starting test: systemlog
         ......................... PHNJDC passed test systemlog
      Starting test: VerifyReferences
         ......................... PHNJDC passed test VerifyReferences

   Testing server: MainOffice\PHDC1
      Starting test: Replications
         ......................... PHDC1 passed test Replications
      Starting test: NCSecDesc
         ......................... PHDC1 passed test NCSecDesc
      Starting test: NetLogons
         ......................... PHDC1 passed test NetLogons
      Starting test: Advertising
         ......................... PHDC1 passed test Advertising
      Starting test: KnowsOfRoleHolders
         ......................... PHDC1 passed test KnowsOfRoleHolders
      Starting test: RidManager
         ......................... PHDC1 passed test RidManager
      Starting test: MachineAccount
         ......................... PHDC1 passed test MachineAccount
      Starting test: Services
         ......................... PHDC1 passed test Services
      Starting test: ObjectsReplicated
         ......................... PHDC1 passed test ObjectsReplicated
      Starting test: frssysvol
         ......................... PHDC1 passed test frssysvol
      Starting test: frsevent
         There are warning or error events within the last 24 hours after the
         SYSVOL has been shared.  Failing SYSVOL replication problems may cause
         Group Policy problems.
         ......................... PHDC1 failed test frsevent
      Starting test: kccevent
         ......................... PHDC1 passed test kccevent
      Starting test: systemlog
         An Error Event occured.  EventID: 0x0000165B
            Time Generated: 04/24/2008   09:41:20
            Event String: The session setup from computer 'MELROSELAB-18'
         An Error Event occured.  EventID: 0x000016AD
            Time Generated: 04/24/2008   09:48:02
            Event String: The session setup from the computer MELROSELAB-18
         ......................... PHDC1 failed test systemlog
      Starting test: VerifyReferences
         ......................... PHDC1 passed test VerifyReferences

   Running partition tests on : ForestDnsZones
      Starting test: CrossRefValidation
         ......................... ForestDnsZones passed test CrossRefValidation

      Starting test: CheckSDRefDom
         ......................... ForestDnsZones passed test CheckSDRefDom

   Running partition tests on : DomainDnsZones
      Starting test: CrossRefValidation
         ......................... DomainDnsZones passed test CrossRefValidation

      Starting test: CheckSDRefDom
         ......................... DomainDnsZones passed test CheckSDRefDom

   Running partition tests on : Schema
      Starting test: CrossRefValidation
         ......................... Schema passed test CrossRefValidation
      Starting test: CheckSDRefDom
         ......................... Schema passed test CheckSDRefDom

   Running partition tests on : Configuration
      Starting test: CrossRefValidation
         ......................... Configuration passed test CrossRefValidation
      Starting test: CheckSDRefDom
         ......................... Configuration passed test CheckSDRefDom

   Running partition tests on : phippsny
      Starting test: CrossRefValidation
         ......................... phippsny passed test CrossRefValidation
      Starting test: CheckSDRefDom
         ......................... phippsny passed test CheckSDRefDom

   Running partition tests on : DomainDnsZones
      Starting test: CrossRefValidation
         ......................... DomainDnsZones passed test CrossRefValidation

      Starting test: CheckSDRefDom
         ......................... DomainDnsZones passed test CheckSDRefDom

   Running partition tests on : jacwf
      Starting test: CrossRefValidation
         ......................... jacwf passed test CrossRefValidation
      Starting test: CheckSDRefDom
         ......................... jacwf passed test CheckSDRefDom

   Running enterprise tests on : phippsny.org
      Starting test: Intersite
         Doing intersite inbound replication test on site jacwf:
         Doing intersite inbound replication test on site MainOffice:
         Doing intersite inbound replication test on site NetcongDR:
         ......................... phippsny.org passed test Intersite
      Starting test: FsmoCheck
         ......................... phippsny.org passed test FsmoCheck

C:\>



On Thu, Apr 24, 2008 at 9:40 AM, Odiorne, Derek <derek.odiorne@xxxxxxxxxx> 
wrote:

Harry,

 

I have seen this before where the the gpo gets enabled on the local pc and then 
when you simply "uncheck" the gpo, the local pc keeps the setting.  Try setting 
the gpo to disabled and see if that doesn't fix the issue for you.

 

----------------------------

Thanks,

 

Derek A. Odiorne

 

 

  _____  

From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On 
Behalf Of Harry Singh
Sent: 04/24/2008 9:32 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: Default Homepage Mess..

 

Hey Derek, Here goes a more detailed summary of steps i took:

1: management wanted me to set a default homepage
2: set it using IE Mainetnance\URLS\Default Home Page
3: MGNMT then said to remove that setting so people can configure and keep
what they please
4: i simply deleted that homepage entry and unchecked that option in the ie
maintenance.
5: users with IE keep having their default homepage changed even after they
manually set it. i.e. user opens IE with default of google.com. they manually
change page to msn.com and about 10 minutes later the default page is google.
com instead of msn.com. This is happening across the board sporadically.

i RSOP'd the machines that this is occurring on, including mine, and don't
see an entry for default homepage. none of the gpo's in my domain have the
default homepage option configured.


You can follow a post i started at thsi site, but the resolution corrected 
didn't work or maybe i didn't apply it correctly.

http://tinyurl.com/69z7sc

On Thu, Apr 24, 2008 at 9:27 AM, Odiorne, Derek <derek.odiorne@xxxxxxxxxx> 
wrote:

How did you "get rid" of the setting?

 

----------------------------

Thanks,

 

Derek A. Odiorne

 

 

  _____  

From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On 
Behalf Of Harry Singh
Sent: 04/24/2008 9:24 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Default Homepage Mess..

 

This is driving me and everyone nuts!

I am running win2k3 standard at the highest functional level. I adjusted the
default domain policy ( User Conf\Windows Settings\Inet Exp Main\URLS) to set 
the default home page. Management, then informed
me to get ride of this setting, so i removed/uncheckec the URL setting it but 
now the default homepage
for most, if not all, clients keeps changing. If the client manually changes 
the webpage to their personal preference, it changes back!!

I'll manually set the homepage, after 30 minutes or even less, it will change
back to the computers default.

any ideas ? 

 

 

Notice: The information transmitted in this e-mail may contain confidential 
and/or legally privileged information intended only for the use of the 
individual(s) named above. Review, use, disclosure, distribution, or forwarding 
of this information by persons or entities other than the intended recipient(s) 
is prohibited by law and may subject them to criminal or civil liabilities. 
Statements and opinion expressed in this e-mail may not represent those of 
Mazuma Credit Union. All e-mail communications through Mazuma's corporate email 
system are subject to archiving and review by someone other than the recipient. 
If you have received this communication in error, please notify the sender 
immediately and delete/destroy any and all copies of the original message from 
any computer or network system. 

 

 
NOTICE: The information transmitted in this e-mail may contain confidential 
and/or legally privileged information intended only for the use of the 
individual(s) named above. Review, use, disclosure, distribution, or forwarding 
of this information by persons or entities other than the intended recipient(s) 
is prohibited by law and may subject them to criminal or civil liabilities. 
Statements and opinion expressed in this e-mail may not represent those of 
Mazuma Credit Union. All e-mail communications through Mazuma's corporate email 
system are subject to archiving and review by someone other than the recipient. 
If you have received this communication in error, please notify the sender 
immediately and delete/destroy any and all copies of the original message from 
any computer or network system.

Other related posts: