[gptalk] Re: Custom .adm Not Working

  • From: "Darren Mar-Elia" <darren@xxxxxxxxxx>
  • To: <gptalk@xxxxxxxxxxxxx>
  • Date: Thu, 16 Oct 2008 10:57:34 -0700


Since this writes outside of the 4 policy keys, it won't appear in GP Editor
unless you turn off filtering (View, Filtering, Show unmanaged policy
settings (paraphrasing from memory)).




From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On
Behalf Of Kopenski, Jack
Sent: Thursday, October 16, 2008 10:49 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Custom .adm Not Working



Ok it is time to stop staring at the screen and ask for help.  This should
be a simple .adm template which has stumped me.  It works up to the "POLICY"
statement, and after that no entries are displayed when editing.  I have
looked at other templates as examples and I cannot find my error.  It will
display the "Company Desktop" heading, but not the POLICY "Company Screen

What am I missing? 




CATEGORY "Desktop" 
    CATEGORY "Company Desktop" 
        POLICY "Company Screen Saver" 
                KEYNAME ".DEFAULT\Control Panel\Desktop" 
                VALUENAME "ScreenSaveActive" 
                        PART "Modify Registry to set Screen Saver" TEXT 
                        END PART 
                        PART "Screen Saver Off?"  CHECKBOX 
                                VALUENAME "MyCustomEntry" 
                                VALUEON  NUMERIC 1 
                                VALUEOFF NUMERIC 0 
                        END PART 
        END POLICY 

The contents of this e-mail are intended for the named addressee only. It
contains information that may be confidential. Unless you are the named
addressee or an authorized designee, you may not copy or use it, or disclose
it to anyone else. If you received it in error please notify us immediately
and then destroy it.

Other related posts: