[gpodder] Re: Keeping 2.x in the Ubuntu PPA

  • From: Marco Etcheberrigaray <metchebe@xxxxxxxxx>
  • To: gpodder@xxxxxxxxxxxxx
  • Date: Tue, 13 Dec 2011 07:44:50 -0300


Thanks for your reply. I'll see if I can figure out how to add my use
case to the wiki.


On Mon, Dec 12, 2011 at 11:42 PM, Thomas Perl <m@xxxxxx> wrote:
> Hi Marco,
> On Mon, Dec 12, 2011 at 10:07:40PM -0300, Marco Etcheberrigaray wrote:
>> Out of curiosity I checked out the gPodder website to see if the 3
>> series was released. I see that it has been, although unfortunately
>> one of the features that I most use (device syncing) has been removed.
> Read:
> http://blog.gpodder.org/2011/11/device-sync-in-3x-brainstorming-for.html
>> I am an Ubuntu user and as such I would like to request that the 2.x
>> series be kept in the Ubuntu PPA (as package gpodder2 or similar) so
>> that updates to this branch can be made available for us that won't
>> upgrade to 3.x just yet.
> Nobody is working on updates for 2.x. Consider it dead. I also won't be
> spending time on making it easy to stay on 2.x for the simple reason
> that 3.x is the new master branch, that's where the new work happens,
> and there's absolutely no reason why people can't get involved and help
> adding device sync to 3.x if they need it.
> With that said, I probably won't be updating the Ubuntu PPA in the near
> future (until someone implements device sync for 3.x), so you can have
> 2.20 in there for as long as you need it.
> My personal use case these days is using gPodder on the N9, so I don't
> have this device sync itch that needs scratching. If there are people
> who want to have device sync, get involved (see link above) - this is an
> open source project, after all. Seriously.
> HTH.
> Thomas

Other related posts: