[goodfeel] Re: I am having some issues that I need help with please

Hi,

Try the printer cable and the printer on another computer and see what happens.

Maybe someone could look at the computer for you.  It sounds like you tried all 
the things that I wold recommend.

Sorry, that I have no great ideas.

Albert

-- "Duke" <douk.fattah@xxxxxxxxx> wrote:
Hi:
The lime issue has been resolved. The embosser however still doesn't want to 
respond. I did the command you provided but it reported that such file 
didn't exist. I checked the device manager only to find that my parallel 
port had been switched to lpt3 for some reason I didn't understand. I even 
tried the command you provided with lpt 3, but it only sat there with no 
responce, and I had to do control alt delete to end its task. My computer is 
a sony vaio, and it came with only a parallel port and no serial ports. I 
had bought a PCI card with two serial ports on it (I couldn't find one with 
only one). I installed it to work with my braille display, and everything 
was working fine. I didn't check though whether the parallel port was named 
by the drivers of the new card being netmos although the card didn't  have 
aparallel port. Now that the problem emerged, I checked, and the port was 
named as netmos lpt3. I decided to uninstall the parallel port and reinstall 
it but to no avail. then I decided to remove the card altogether in order to 
see if the computer would pickup the original port. Unfortunately, the 
device manager didn't show any port at all. I ran the add hardware wizzard 
but it didn't automatically detect any hardware. So I had to add it manually 
as a standard parallel port, and it still selected lpt3. I changed it to 
lpt1, but it didn't work either way. I am tempted now to run the recovery 
wizzard that will put the computer back to its original state wich means 
that the hard disk will be reformatted. I am stomped. I will wait for any 
great ideas before I do that.
Thanks
Douk
----- Original Message ----- 
From: <albertm13@xxxxxxxx>
To: <goodfeel@xxxxxxxxxxxxx>
Sent: Saturday, November 22, 2008 5:04 AM
Subject: [goodfeel] Re: I am having some issues that I need help with please


Hi,

Whenever you run a different version of Lime than the one you ran previously 
Lime will give you that message.

Lime also becomes unauthorized whenever you switch versions.

If we didn't give you a password to authorize Lime then you should authorize 
Lime by starting GOODFEEL and opening and closing the Authorization dialog 
and then closing GOODFEEL.

I never found any reason to think that XP SP2 causes problems with GOODFEEL. 
I really don't like all-in-one devices.  We had a Brother and it worked fine 
by itself but it slowed down the computer that we connected it to.  It also 
wasn't uninstalled completely by its uninstaller.  At the same time I'd be a 
little surprised if it bothered your Braille Blazer on LPT1 unless it also 
is connected to LPT1 in which case I'd be highly suspicious of it.  How is 
your Brother connected to your Computer?

Test your Braille Blazer by opening a command prompt and typing:
echo abc^l>lpt1
and ^l means control+L (as in formfeed).

Tell us how it goes.

Albert

>>> Douk wrote:
Hi guys:

I have sent the following message to the dancing dots support Address. I 
also wanted to post it here to see if anybody could pitch in with some great 
ideas. Please see below.


Let me first tell you that I installed windows xp sp2 as an update 
successfully, then I installed a new Brother printer/scanner/fax 3 in one

Issue one:

I tried to run lime 8, and it gave me this error message:

"Error

Your existing LIME.INI file is not compatible with this version of Lime, and 
will be ignored.

OK Cancel"

When I click ok, it gives me the run as free or click here if you already 
paid. When I click on the "click here if you paid" it asks for a password.

Issue two:

I can't Braille my music via my Braille blazer using lpt1. I checked 
everything, and I couldn't pin down where the problem is? It used to work 
properly.

Your help is much appreciated, and asap please

Thanks

Douk

____________________________________________________________
Click here for proven Credit Repair programs. Increase your score today!
http://thirdpartyoffers.juno.com/TGL2131/fc/PnY6rbuoS2JjkSZ9TdtNNIFcOA5rlNjEG0yfdaZxGu0uYrekG1zhq/
** To leave the list, click on the immediately-following link:-
** [mailto:goodfeel-request@xxxxxxxxxxxxx?subject=subscribe]
** If this link doesn't work then send a message to:
** goodfeel-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:goodfeel-request@xxxxxxxxxxxxx?subjectúq]
** or send a message, to
** goodfeel-request@xxxxxxxxxxxxx with the Subject:- faq

** To leave the list, click on the immediately-following link:-
** [mailto:goodfeel-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** goodfeel-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:goodfeel-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to 
** goodfeel-request@xxxxxxxxxxxxx with the Subject:- faq

____________________________________________________________
Paying too much for your business phone system?  Click here to compare systems 
from top companies.
http://thirdpartyoffers.juno.com/TGL2131/fc/PnY6rbwT014b3u408XEPnVFWYHjFzRgkyZtF1rC1QScSRm3b3M1H2/
** To leave the list, click on the immediately-following link:-
** [mailto:goodfeel-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** goodfeel-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:goodfeel-request@xxxxxxxxxxxxx?subjectúq]
** or send a message, to
** goodfeel-request@xxxxxxxxxxxxx with the Subject:- faq

Other related posts: