[glideplan_swproj] Re: [glideplan_swproj] CDv1 testing

  • From: Tomáš Zámečník <pulcik@xxxxxxxx>
  • To: glideplan_swproj@xxxxxxxxxxxxx
  • Date: Wed, 06 Jun 2012 12:30:59 +0200 (CEST)

Following bugs seem to be fixed on the latest master2.2 version (hope that will 
remains in installed one)

* Splash screen (there is splash screen in both release and debug)
* Data directory in settings (location is correct)
* Turn-points labels (font is correct)
* Taskdeclaration map location labels (fixed by Maria)

Tom

> ------------ Původní zpráva ------------
> Od: Tomáš Zámečník <pulcik@xxxxxxxx>
> Předmět: [glideplan_swproj] CDv1 testing
> Datum: 06.6.2012 10:34:48
> ----------------------------------------
> This e-mail also contains bug reports in the last section, so I please 
> everyone
> - read it.
>
> My notes from testing cd:
>
> CD CONTENT
> * There is not actual User's documentation (the latest version is in 
> repository
> in directory Updraft/data)
>  * Difference between documents is that in the new one is added chapter "11.2
> Map Options (hidden)"
> * I created FlightFiles directory for cd, it is in our storage, please add it
> there.
> * Let's remove following dirs and files from Repository directory:
>  * Experiments (content is only for our internally purposes and not up to 
> date)
>  * Docs/LaTeX (dir is unused)
>  * Docs/ModelDiagrams (content is not up to date)
>  * Docs/TechnicalSpecification.odt (content of this document is misleading)
> * Contrary there should be added readme.txt to the highest level (beside
> UserManual.pdf and Programmers documentation.pdf)
>  * In readme should be briefly described content of CD
>
> INSTALLATION
> * Everythink seems to be ok
>
> RUNNING
> * No splash screen - when I run Updraft it nothing is happenind (it is loading
> at background) and after few seconds appears main window.
> * Bug in Settings - "Application state (hidden)" I send screenshot.
>  * This setting page is not documented, not working and not necessary. I don't
> know who added it, but REMOVE IT!
> * Another, similar bug in Settings - "General". I send another screenshot.
>  * Should be fixed.
> * Task declaration:
>  * Picked map points still have bad labels (I reported it to Cestmir and also
> Maria yesterday)
> * Turnpoints
>  * Labels have bad font. But file with font is present. Maybe it has somethink
> to do with data dir path. I'will look at it.
> * Translations (for Kuba)
>  * Untranslated strings in settings dialog: Data directory, Ellipsoid model,
> Mouse zoom sensitivity (in advanced settings), Mouse click tolerance (in
> advanced settings)
>  * Translation of "New task" is still "Novy ukol" ...should be "Nova trat"
>
> Tom
>
>

To visit archive or unsubscribe, follow:
http://www.freelists.org/list/glideplan_swproj

Other related posts:

  • » [glideplan_swproj] Re: [glideplan_swproj] CDv1 testing - Tomáš Zámečník