[glideplan_swproj] Re: Plugin namespaces

  • From: Cestmir Houska <czestmyr@xxxxxxxxx>
  • To: glideplan_swproj@xxxxxxxxxxxxx
  • Date: Sat, 4 Feb 2012 12:56:28 +0100

Good Idea. Maybe Updraft:: would suffice?

Cestmir

On Fri, Feb 3, 2012 at 7:57 PM, Kuba Marek <blue.cube@xxxxxxxxx> wrote:
> Hi,
> currently the namespaces used by plugins are pretty messy.
> igcviewer uses Updraft::Core, turnpoints use only Updraft ...
> what about changing it all to Updraft::PluginName ?
>
> K

To visit archive or unsubscribe, follow:
http://www.freelists.org/list/glideplan_swproj

Other related posts: