[ExchangeList] Re: values in organizational forms are not saved

  • From: "adrianb" <adrianb@xxxxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 3 May 2006 15:31:33 +1000 (EST)


Further testing has revealed that:

When a (regular) user in the site where the form was created enters values
in the form those values are displayed to everyone who has access to the

when a user in a remote site with replicas of the public folder and
Organizational Forms library enters values in the form those values are
not saved in the form.

I seem to have ruled out permissions as teh culprit and narrowed it down
to sites or replication...maybe.

any thoughts are appreciated.

> -----Original Message-----
> From: exchangelist-bounce@xxxxxxxxxxxxx
> [mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of adrianb
> Sent: Monday, 1 May 2006 3:46 PM
> To: exchangelist@xxxxxxxxxxxxx

> Hi,
> I have replicated an Orgnaizational Form to our other sites.
> The form is based on the Post template and when submitted is
> sent to a public folder.
> When I, an Administrator, enter values in the Form all users
> who have permission to view items in the Public Folder are
> able to see my entered values.
> However, when a user enters values in the Form the values are
> removed/not viewable to any users, including Administrators.
> The user I have tested this on has "Editor" permissions on
> the Public Folder.
> Any assistance would be appreciated.
> Adrian

List Archives: http://www.freelists.org/archives/exchangelist/  
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp 
MSExchange Articles and Tutorials: 
MSExchange Blogs: http://blogs.msexchange.org/ 
Visit TechGenix.com for more information about our other sites:
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts: