RE: user not receiving messages

  • From: "Franklin Sagayno" <fsagayno@xxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>, "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 11 Apr 2005 22:39:09 +0900

Hi, 
 
I think I experienced this before. Where in the mails are successfully 
delivered to the Exchange server from external source but it never reach the 
user. The mails can be confirmed that is sitting in Exchange server through 
OWA, but never delivered to Outlook. The reason is that, the user deliver 
options was set to Personal Folder (local PST) and not the Exchange. But this 
is not the reason, the reason is the PST files already reached 2Gb limit. I'm 
not sure if we have the same situation here, but you can take a look at it as 
Raj suggested. Hope this helps.
 
regards,
 
Frank

        -----Original Message----- 
        From: Periyasamy, Raj [mailto:Raj.Periyasamy@xxxxxxxxxxxx] 
        Sent: Mon 4/11/2005 10:27 PM 
        To: [ExchangeList] 
        Cc: 
        Subject: [exchangelist] RE: user not receiving messages
        
        

        http://www.MSExchange.org/
        
        Mike,
        Try this first to get some better idea,
        
        1) From the user mailbox, send a test message to yahoo, gmail whatever.
        2) From yahoo, gmail, reply back to the same message, does it arrive ?
        3) If not, check the user Outlook profile, and confirm the default
        delivery location is the server mailbox, and not a Personal Folder.
        
        Let me know what you find
        
        HTH.
        Regards,
        Raj Periyasamy
        Systems Administrator
        MCSE(Messaging), CCNA
        
        
        
        -----Original Message-----
        From: A. Michael Salim [mailto:msalim@xxxxxxxxxxxx]
        Sent: Sunday, April 10, 2005 1:51 AM
        To: [ExchangeList]
        Subject: [exchangelist] user not receiving messages
        
        http://www.MSExchange.org/
        
        Hi,
        
        I am having a really strange issue with one user on an Exchange 2003 box
        and am scratching my head.  All other users (some 120 user) are sending
        and receiving messages fine, except for this one user.
        
        When I send a message to the user (from remote, e.g. test messages from
        gmail or hotmail), there is no bounce.  The Exchange server actually
        sees
        the message, and the message tracker also shows the message in it's logs
        and apparently claims that the message was delivered to the user.  But
        the
        user's mailbox always shows "no messages".  Event logs do not show any
        errors.  The user does not have any filters or anything else configured
        in
        Outlook that is swallowing the mesage (I confirmed this by changing the
        password so even if the user had something wierd configured in their
        Outlook, they would be blocked from pulling the message down anymore).
        OWA also shows an empty mailbox.  The user is able to send messages, but
        not receive.
        
        It's almost as if the message is arriving at the exchange server, and is
        being acceptted for delivery to the local user, and then disappearing
        into
        some black hole.  Very odd.
        
        Any ideas where I should look next?
        
        Mike
        
        
        ------------------------------------------------------
        List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
        Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
        Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
        ------------------------------------------------------
        Other Internet Software Marketing Sites:
        World of Windows Networking: http://www.windowsnetworking.com
        Leading Network Software Directory: http://www.serverfiles.com
        No.1 ISA Server Resource Site: http://www.isaserver.org
        Windows Security Resource Site: http://www.windowsecurity.com/
        Network Security Library: http://www.secinf.net/
        Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
        ------------------------------------------------------
        You are currently subscribed to this MSEXchange.org Discussion List as:
        raj.periyasamy@xxxxxxxxxxxx
        To unsubscribe visit
        http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
        Report abuse to listadmin@xxxxxxxxxxxxxx
        
        
        ------------------------------------------------------
        List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
        Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
        Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
        ------------------------------------------------------
        Other Internet Software Marketing Sites:
        World of Windows Networking: http://www.windowsnetworking.com
        Leading Network Software Directory: http://www.serverfiles.com
        No.1 ISA Server Resource Site: http://www.isaserver.org
        Windows Security Resource Site: http://www.windowsecurity.com/
        Network Security Library: http://www.secinf.net/
        Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
        ------------------------------------------------------
        You are currently subscribed to this MSEXchange.org Discussion List as: 
fsagayno@xxxxxxxxx
        To unsubscribe visit 
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
        Report abuse to listadmin@xxxxxxxxxxxxxx
        



Other related posts: