Re: universal distribution groups created on spoke sites have email addresses as group@hubsitedomainname.

  • From: "Erhard Haniffa" <erhard@xxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 26 Jul 2005 15:33:28 -0400

Ok guys i'm having trouble sending to a site over one particular connector in the routing group any ideas?
its an smtp routing group
----- Original Message ----- From: "raj nair" <rajnair7@xxxxxxxxx>
To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
Sent: Tuesday, July 26, 2005 2:55 PM
Subject: [exchangelist] universal distribution groups created on spoke sites have email addresses as group@hubsitedomainname.



http://www.MSExchange.org/

Hi ,

After migrating to exchange 2003 from 5.5 and switching to native mode (
after native mode precisely) any universal distribution groups created  on
spoke sites have email addresses as group@hubsitedomainname.

Also on the properties of the group, under the " exchange Advanced"  tab,
it  shows the " administrative Group" as the hubsite domain name.

Why is this happening ? I have not read this in any white papers of
migration.
What can be done?


Thanks Raj

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSEXchange.org Discussion List as: erhard@xxxxxxxxxxx
To unsubscribe visit http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx





Other related posts: