RE: still trouble sending to one domain all others fine???

  • From: "John Tolmachoff \(Lists\)" <johnlist@xxxxxxxxxxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 17 Sep 2003 07:48:35 -0700

http://www.dnsreport.com/tools/dnsreport.ch?domain=mail.leon.k12.fl.us

http://www.dnsreport.com/tools/dnsreport.ch?domain=leon.k12.fl.us

 

There are a couple of DNS errors.

 

The fact that you do not allow pings means nothing to e-mail.

 

Send me a message directly so I can test your server and let you know.

 

John Tolmachoff MCSE CSSA

Engineer/Consultant

eServices For You

www.eservicesforyou.com

 

-----Original Message-----
From: Wohlgemuth, Mike [mailto:WohlgemuthM@xxxxxxxxxxxxxxxxxxx] 
Sent: Tuesday, September 16, 2003 8:20 PM
To: [ExchangeList]
Subject: RE: [exchangelist] still trouble sending to one domain all others
fine???

 

I am getting a similar thing ... 

 

I think (please correct me if I am wrong .. someone) that because we do not
allow "pings" to our router, email servers that are doing reverse lookups
(and pings to see if the server exists) are not allowing us to mail to them
(even though we are not on relay lists and have valid MX and DNS records
...) 

 

??

 

Mike

 

 

-----Original Message----- 
From: Paul [mailto:paul@xxxxxxxxxxxxxxx] 
Sent: Tue 9/16/2003 10:07 PM 
To: [ExchangeList] 
Cc: 
Subject: [exchangelist] still trouble sending to one domain all others
fine???

http://www.MSExchange.org/

Hi all I run a exchange 2k server running on a win2k server in a 2k AD
domain.
Up and until about two weeks ago I was able to send e-mail to the
sympatico.ca domain. Now I can not, but yet all other domains seem fine.
My clients get the following message:

The following recipient(s) could not be reached:

                  on 9/16/2003 8:26 PM
            Could not deliver the message in the time limit specified.
Please retry or contact your administrator.
            <mail.mydomain.com #4.4.7>

I have tried several differnt options including checking to see if I was
an open relay nope. Check dns status in dnsreports.com - ok

Trying to contact the e-mail admin for sympatico is hopeless as they are
like AT&T too big to reach :)

I was just wondering if anyone else is experiencing the same problem or
has any options?
I am looking at setting up my own DNS but that is a little ways off, was
just hoping for a quicker remedy.

thanx in advancce for any help.

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
wohlgemuthm@xxxxxxxxxxxxxxxxxxx
To unsubscribe send a blank email to
$subst('Email.Unsub')

Other related posts: