RE: some people can't send attachments

  • From: "Linda Wilson" <lwilson@xxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 23 Apr 2003 08:06:46 -0700

I just ran into this yesterday and found for this instance to be in the Mail 
Format of the Outlook Client... [click Tools, Options, Mail Format]
I unchecked Use Microsoft Word to edit messages... and the attachments went.. 
Doesn't matter on the text type of Plain RTF or HTML...
 
Don't ask me why.. but it worked...
 
Good luck
Linda Wilson
Information Technology Specialist
National Bank of the Redwoods
2170 Northpoint Parkway
Santa Rosa, CA 95407
 
707-522-5230 voice
707-522-5760 fax
707-217-8359 cell
lwilson@xxxxxxxxxxx

-----Original Message-----
From: Badri Khanal [mailto:badri.khanal@xxxxxxxxxx]
Sent: Tuesday, April 22, 2003 11:10 PM
To: [ExchangeList]
Subject: [exchangelist] some people can't send attachments


http://www.MSExchange.org/

Hi all,
I am having strange problem since a last couple of days. We are using the 
combination of Exch2K (SP3) and Outlook 2000 for emails. Now the problem is 
some people can send attachment and some people cant' send. Can anybody tell me 
why this happened?
 

Thank you,

--------------------------- 
Badri Khanal 
Systems Administrator 
United Mission to Nepal 
Post Box 126 
Kathmandu, Nepal 
Tel: 977-1-4268900, 4228118 
Fax: 977-1-4225559 

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as: 
lwilson@xxxxxxxxxxx
To unsubscribe send a blank email to $subst('Email.Unsub') 

Other related posts: