RE: services cannot start

  • From: "Srivas Kainkaryam" <SrivasK@xxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 2 Apr 2003 12:06:29 +0530

I had a similar problem when:
        1. 1 of my 2 domain servers crashed and was re-built using a
full backup.
        2. This led to a break in domain replication
        3. I was led by a Microsoft Support Engineer regarding how to
re-build the inter-server communication
        4. After this, my exchange server started to function properly.

        1. Please check if you can manually start these one-by-one? (You
need to start System Attendant First)
        2. If you can manually start these, then you can keep doing that
first thing in the morning till you find a solution.    3. If this is
possible then replication is the issue, else we need more details to get
to the core issue.      


-----Original Message-----
From: Michael Tang [mailto:mtang@xxxxxxxxxxxxx]
Sent: Monday, March 17, 2003 6:12 AM
To: [ExchangeList]
Subject: [exchangelist] services cannot start

These services cannot start on my Exchange2000 server:
Microsoft Exchange  POP3
Microsoft Exchange MTA Stacks
Microsoft Exchange Information Store
Microsoft Exchange IMAP4
Microsoft Exchange System Attendant

Pls help.

Michael Tang

List Archives:
Exchange Newsletters:
Exchange FAQ:
ISA Server Resource Site:
Windows Security Resource Site:
Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
To unsubscribe send a blank email to

Other related posts: