[ExchangeList] Re: repairing corrupted store

  • From: "Subramanian, Mahadevan" <Mahadevan.Subramanian@xxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Sun, 18 Mar 2007 19:55:04 +0530

Is it a corrupted store/database? Then how did you move the mailboxes?
Hope you are performing some store redistribution. But any how.... :-)


What is the need for you to move your System Attendant mailbox?

SA Mailbox is associated with the store GUID. Once you move the mailbox
to another store you can not bring it back to the previous store (you
have to work out a lot for doing that...).

It is also not recommended by Microsoft to move any of the Exchange Core


If any of the database in the store is having the problem, then copy the
database in different location and delete it and mount the store. It
creates an empty database.Then move the mailboxes (which you have moved
to different store), back to it. The SA Mailbox, SMTP Mailbox & System
mailbox will be created automatically.


Regards, Maha.... 


From: exchangelist-bounce@xxxxxxxxxxxxx
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Jeffrey
Sent: Friday, March 16, 2007 7:51 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: repairing corrupted store


nevermind on the administrator mailbox. 


I found an old post online from Mark Fugatt that you cant be logged in
as the same account your running the move tasks utilities on.   I logged
out, logged in as a different admin level user, and moved the
administrator mailbox.  Worked perfect.



Anybody ever move the system attendant mailbox?   


thats the last one I am concerned about



From: Jeffrey Robillard 
Sent: Friday, March 16, 2007 9:16 AM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] repairing corrupted store

I am going to be repairing our corrupted mail store this weekend.  I
have created a new store and moved all the mailboxes to that new store
so I can dismount the bad one and fix it.  There are only a couple of
accounts left in the bad store can am not sure how to move them.



The administrator mailbox wont move.  It gives an error in AD users and
computers of


Error: Opening destination mailbox.    (which would be the new store).

The information store could not be opened.  The MAPI provider failed.
Mapi 1.0.   ID no: 8004011d-0289-00000000


Any thoughts?  Is it not possible to move the administrator mailbox?




There are two other mailboxes associated with our fax software, which
dont have any user accounts assigned to them.  I cant figure out how to
move them since they dont show up in AD users and computers, they only
show up in exchange system manager.


I am less concerned about two to fax related system mailboxes than the
error associated with moving the administrator mailbox.




Thanks in advance for any info you can offer.




Other related posts: