RE: presubmission queue

  • From: "Shevill, Mark M SITI-ITIBCE22" <Mark.Shevill@xxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 13 Jul 2004 06:53:35 +0100

Try disabling the anti-virus software or the exchange management
service. The next hop within the engine is to the OnMessageSubmission.
At this point the antivirus software scans the messages, this may be
what is causing the clogging, (experienced this a number of times) The
archive synch also takes place at this point. 

Mark Shevill

IMG Messaging Technical Lead 
Shell Information Technology International Limited 
Rowlandsway, Wythenshawe, Manchester M22 5SB, United Kingdom 

Tel: +44 161 435 8709 Fax: +44 161 933 3502 Other Tel: +44 7932 625510 
Email: Mark.Shevill@xxxxxxxxx 

-----Original Message-----
From: Jen [mailto:jmar@xxxxxxxxxxxxxxx] 
Sent: 13 July 2004 03:49
To: [ExchangeList]
Subject: [exchangelist] presubmission queue


having a problem with incoming/outgoing emails. all emails are stuck in
the presubmission queue. all started when a user tried to send out a 5
meg email 4 times. i deleted these messages from the queue, but emails
still where going out. i tried rebooting the server, which sent out some
emails, but then started clogging up the presubmission queue folder
check to see if dns was working correctly, everything seems fine.
nothing in the event log either. please help:(

Running exchange 2000 sp3 on windows 2000 server.


List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
World of Windows Networking: Leading
Network Software Directory:
No.1 ISA Server Resource Site: Windows Security
Resource Site: Network Security Library: Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
Mark.Shevill@xxxxxxxxx To unsubscribe visit

Other related posts: