RE: owa won't open

  • From: "Shevill, Mark M SITI-ITDCE22" <Mark.Shevill@xxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 18 Sep 2003 11:05:34 +0100


Mark Shevill
IMG Messaging Technical Lead
Shell Information Technology International Limited
Rowlandsway, Wythenshawe, Manchester M22 5SB, United Kingdom

Tel: +44 161 435 8709 Fax: +44 161 933 3502 Other Tel: +44 7932 625510
Email: Mark.Shevill@xxxxxxxxx

-----Original Message-----
From: Hery [mailto:hery@xxxxxxxxxxxxxx] 
Sent: 18 September 2003 02:56
To: [ExchangeList]

hi mark and dolly,

i trying to access owa from my lan, it works.  checked the iis, and it's
fine.  but still cannot access owa from outside.  another sympton is i
can rcv outside email, like free pop mail.


----- Original Message -----
From: "Shevill, Mark M SITI-ITDCE22" <Mark.Shevill@xxxxxxxxx>
To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
Sent: Wednesday, September 17, 2003 13:29 PM
Subject: [exchangelist] RE: owa won't open

Assuming it works OK from inside the firewall.

Do you need to use IP Forwarding to direcct the HTTP request to the
correct host?
Have you tried it with numerous ID's rather than just one?
Is the user enabled for OWA?

List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
Leading Network Software Directory:
No.1 ISA Server Resource Site: Windows Security
Resource Site: Network Security Library: Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
Mark.Shevill@xxxxxxxxx To unsubscribe send a blank email to

Other related posts: