[ExchangeList] Re: owa 2007 outbox

  • From: "Knutsen, Vicki" <vickik@xxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 13 Dec 2007 08:35:46 -0800

This is a documented problem with Outlook 2007 - even without OWA - the
actual Outlook 2007 client has problems getting rid of emails in the Outbox -
I am having many issues with this while I test this version for our office
and as yet have not found a solution except to close Outlook completely and
start over. . . If you GOOGLE outlook 2007 Outbox stuck - you will see that
it is possibly an indexing issue with outlook that has not yet been resolved.


Vicki Knutsen

Information Systems Administrator

Northwest District LCMS


 503-288-8383 ext 129


Psalm 116 1,2 " I love the Lord because He hears my prayers and anwsers them.
Because He bends down and listens I will pray as long as I breathe." (Living

This electronic mail transmission contains confidential and/or privileged
information intended only for the person(s) named. Any use, distribution,
copying or disclosure by another person is strictly prohibited.




From: exchangelist-bounce@xxxxxxxxxxxxx
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of James Chong
Sent: Thursday, December 13, 2007 6:32 AM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: owa 2007 outbox


Wow I just noticed the same issue this morning from an email I sent out
yesterday afternoon. It was received by recipients including myself but OWA
still shows message in Outbox. I'll going to troubleshoot today; if I get
anywhere I will post; also let me know if you find anything as well. 



James Chong
Sr. Systems Engineer
InPhonic, Inc.

11130 Sunrise Valley Dr.

Reston, VA 20191
O (703) 657-4612
C (703) 863-1483 


From: exchangelist-bounce@xxxxxxxxxxxxx [exchangelist-bounce@xxxxxxxxxxxxx]
On Behalf Of Ara Avvali [aavvali@xxxxxx]
Sent: Wednesday, December 12, 2007 12:16 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] owa 2007 outbox


Has anyone seen this issue? Using outlook 2007 we create an email and send
out. Email goes to receiver fine and it is gone from outlook outbox. But if
you log in to owa, it shows in outbox. Any idea? 

Other related posts: