Re: owa

  • From: "Chris Wall" <Chris.Wall@xxxxxxxxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Sun, 20 Nov 2005 10:36:13 -0500

Have you isolated the problem to users in a specific storage group or mailbox 
store. Any event log errors on the owa server?
--------------------------
Sent from my BlackBerry Wireless Handheld


-----Original Message-----
From: shereen naser <shereen.naser@xxxxxxxxx>
To: [ExchangeList] <exchangelist@xxxxxxxxxxxxx>
Sent: Sun Nov 20 03:18:37 2005
Subject: [exchangelist] owa

http://www.MSExchange.org/ 
Dear list,
I have some users who can't access OWA from the internet, they have the same 
settings as the other users who can access OWA, and in AD owa is enabled there 
by default, even if from the same machine, for example from a machine a user 
can access his OWA and when signs out and one of the users with the problem 
tries to sign it, it takes thier user name and password and takes for ever 
showing only few icons on the screen with X on some of them and doesn't show 
the inbox. 
Any ideas?
 
------------------------------------------------------ List Archives: 
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist Exchange Newsletters: 
http://www.msexchange.org/pages/newsletter.asp 
------------------------------------------------------ Visit TechGenix.com for 
more information about our other sites: http://www.techgenix.com 
------------------------------------------------------ You are currently 
subscribed to this MSExchange.org Discussion List as: 
Chris.Wall@xxxxxxxxxxxxxxxxxxx To unsubscribe visit 
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist Report abuse to 
listadmin@xxxxxxxxxxxxxx

Other related posts: