RE: mailbox store down

  • From: "Lara, Greg" <GLara@xxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 10 Jan 2005 11:38:27 -0500

Steve, some AV software makers require the file-level portion of their
product be installed to get the Exchange scanning as well. So, for some of
us, correctly configuring the file-level scanning is the only option.

Greg Lara

----------------------------------------------------------------------------
---------------------------
This e-mail message may contain privileged, confidential and/or proprietary
information intended only for the person(s) named. If you are not the
intended recipient, please destroy this message, and any attachments, and
notify the sender by return e-mail. If you are not the intended
recipient(s), or the employee or agent responsible for delivering the
message to the intended recipient(s), you are hereby notified that any
dissemination, disclosure or copying of this communication is strictly
prohibited. 
----------------------------------------------------------------------------
---------------------------


-----Original Message-----
From: Steve Moffat [mailto:steve@xxxxxxxxxx] 
Sent: Saturday, January 08, 2005 9:08 AM
To: [ExchangeList]
Subject: [exchangelist] RE: mailbox store down

http://www.MSExchange.org/

You say your not scanning inetpub...what about thee exchange directory.
File level AV should NOT be installed on an Exchange server.

Steve 

-----Original Message-----
From: rubix cube [mailto:rubixc@xxxxxxxxx] 
Sent: Saturday, January 08, 2005 4:21 AM
To: [ExchangeList]
Subject: [exchangelist] mailbox store down

http://www.MSExchange.org/

On Saturday morning (first day of week here) the database is dismounted,
the following are the error messages, E002 is missing, and I search the
whole machine for it and its not there, virus scanner is setup
correctly, it doesn't scan inetpub and all storage drives and log
drives, and log file extensions, etc... all the folders and extensions
to exclude recommended by Microsoft, its the same database always (there
are multiple mailbox stores and storage groups), what could else be the
problem?
Of course it starts with missing the E002 and goes all the way to
dismounting the database.
What can I do to explain and workaround this?

thank you
rc

Information Store (2792) An attempt to move the file "F:\Faculty
SG\Faculty Log 02\E02.log" to "F:\Faculty SG\Faculty Log
02\E02000FB.log" failed with system error 2 (0x00000002): "The system
cannot find the file specified. ".  The move file operation will fail
with error -1811 (0xfffff8ed).

An error occurred while writing to the database log file of storage
group "Faculty". Attempting to unmount all databases in this storage
group.

Information Store (2792) The logfile sequence in "F:\Faculty SG\Faculty
Log 02\" has been halted due to a fatal error.  No further updates are
possible for the databases that use this logfile sequence.
 Please correct the problem and restart or restore from backup.

Information Store (2792) Unable to rollback operation #16447310 on
database E:\Faculty SG\Faculty MB\Faculty Mailbox Store.edb. Error:
-510. All future database updates will be rejected.

Database error 0xfffffbbe occurred in function JTAB_BASE::EcConfig while
accessing the database "Faculty\Faculty Mailbox Store".

LiveUpdate was unable to complete successfully.


Other related posts: