[ExchangeList] Re: [isalist] Re: Outlook 2003 Connectivity Problem Behind ISA 2004!!!

  • From: "Jim Harrison" <Jim@xxxxxxxxxxxx>
  • To: <isalist@xxxxxxxxxxxxx>,<exchangelist@xxxxxxxxxxxxx>
  • Date: Sat, 11 Nov 2006 08:15:04 -0800

Q1 - where are you testing from; Internal or external to ISA?

Q2 - what do you find in the ISA logs for those tests?




From: isalist-bounce@xxxxxxxxxxxxx [mailto:isalist-bounce@xxxxxxxxxxxxx]
On Behalf Of Tee Darling
Sent: Saturday, November 11, 2006 8:08 AM
To: exchangelist@xxxxxxxxxxxxx; isalist@xxxxxxxxxxxxx
Subject: [isalist] Re: Outlook 2003 Connectivity Problem Behind ISA


The actual error message I am getting now is "Outlook could not connect
to the incoming mail server (POP3). The problem could be the server name
or port, or your server may not support SSL. Verify your port and SSL
settings in More settings under Advanced", 

Has anyone encountered this kind of error while setting up Outlook 2003
with Verizon DLS infront of ISA 2004? Any thoughts?


On 11/10/06, Tee Darling < tee.darling77@xxxxxxxxx
<mailto:tee.darling77@xxxxxxxxx> > wrote:
> I just completed installing and configuring my verizon DSL which is
> now infront of ISA Server 2004. Everything is working fine except my
> Outlook 2003. While I was testing to see if I could send and receive 
> email, I received an error that stated that " Specify server was found
> but there was no response for the server. Please verify that the Port
> and SSL information is correct..." I have researched on this error 
> message but no luck.
> Verizon representative couldn't even help me resolve this issue.
> Anyone encountered this issue before? Any ideas as to how to resolve
> this issue? Thanks
> Tee

All mail to and from this domain is GFI-scanned.

Other related posts:

  • » [ExchangeList] Re: [isalist] Re: Outlook 2003 Connectivity Problem Behind ISA 2004!!!