RE: failure of remote NTbackup on Exchange 2003

  • From: "Roger Mackenzie" <r.mackenzie@xxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 3 Mar 2006 16:24:12 -0000

Folks,
 
    found the answer - got the network operations guru concentrated on
the problem and some back traffic TCP on random ports to the backup
server was being blocked. Interesting this stopped the store process on
the server being backed up.
 
Cheers, Roger Mackenzie (Glasgow University)

________________________________

From: Roger Mackenzie [mailto:r.mackenzie@xxxxxxxxxxxxxxxxxx] 
Sent: 03 March 2006 15:41
To: [ExchangeList]
Subject: [exchangelist] failure of remote NTbackup on Exchange 2003


http://www.MSExchange.org/

Folks,
 
    We're getting a failure event id 1000:-
 
Faulting application store.exe, version 6.5.7638.2, stamp 434353c1,
faulting module ese.dll, version 6.5.7638.2, stamp 43433bbb, debug? 0,
fault address 0x00046f0a.

    when attempting a remote Exchange NTbackup on Exchange 2003 SP2.
Local NTBackup works fine but a backup to file or tape from another
server in the organisation consistently gives this failure.

 

    Google etc. yields nothing - anyone seen this?

 

Cheers, Roger Mackenzie (Glasgow University)

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp 
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
r.mackenzie@xxxxxxxxxxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to info@xxxxxxxxxxxxxx 

Other related posts: