[ExchangeList] failed to resolve to SMTP Address [BES]

  • From: Gene Sibbs <gen_sib@xxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Mon, 3 May 2010 11:32:50 -0700 (PDT)

I hope you will be able to help me…I busy rolling out BES at a client on a NLB CAS two node exchange 2010. The BlackBerry Server installation went smoothly however I am running into the below error:


c:\Research In Motion\BlackBerry Enterprise Server 5.0.1\tools>IEMSTest.exe
BlackBerry Enterprise Server Utility - IEMSTest.exe (IExchangeManageStore), Vers
ion 1.0
Copyright (c) Research In Motion, Ltd. 1999. All rights reserved.
Opening Default Message Store Mailbox - BlackBerry Enterprise Server Express
Gene Sibbs: Opening message store using
        /o=genSiB/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Rec
ipients/cn=Gene Sibbs
        /o=genSiB/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Con
figuration/cn=Servers/cn=ptah-cas-array.genSiB.local/cn=Microsoft Private M
Gene Sibbs: Mailbox opened successfully
Gene Sibbs: Root Folder opened successfully
Gene Sibbs: Folder created successfully
Gene Sibbs: Test folder deleted successfully
Gene Sibbs: MAPI test completed successfully
Gene Sibbs: CDO Server Name: ptah-cas-array.genSiB.local
Gene Sibbs: CDO Mailbox DN: /o=genSiB/ou=Exchange Administrative Group (
FYDIBOHF23SPDLT)/cn=Recipients/cn=Gene Sibbs
Gene Sibbs: CDO logon successful
Gene Sibbs: Get default calendar folder successful
Gene Sibbs: Get calendar folder name successful: 'Calendar'
Gene Sibbs: CDO test completed successfully
Gene Sibbs: Failed to resolve the SMTP address

Please note that I'm able to create Users in blackberry Admin Console. But no emails containing Activation Password are delivered to users' mail addresses.
c:\Research In Motion\BlackBerry Enterprise Server 5.0.1\tools>BBSRPTest.exe
NetworkAccessNode is za.srp.blackberry.com.
Attempting to connect to za.srp.blackberry.com (, port 3101
Sending test packet
Waiting for response
Receiving response
Checking response

c:\Research In Motion\BlackBerry Enterprise Server 5.0.1\tools>
This error happens to all users...? I have been into a number of websites, but I haven’t found the solution to this problem.
Any pointers will be high received.
Thanks Gene

Other related posts:

  • » [ExchangeList] failed to resolve to SMTP Address [BES] - Gene Sibbs