RE: exchangelist digest: October 26, 2003

  • From: "Peter Turner" <pturner@xxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 27 Oct 2003 13:40:39 -0500

We called Panda tech support - they dont seem to know what the problem is. 
 

        ---------------------------------------------------------------------- 

        Subject: RE: CPU and Panda AV 
        From: Todd Lemmiksoo <tlemmiksoo@xxxxxxxxxxxx> 
        Date: Sun, 26 Oct 2003 13:36:32 -0500 
        X-Message-Number: 3 

        Call Panda Tech support at 818-543-6907 or 6901 

        Todd Lemmiksoo 
        Network Administrator 

        All-Mode Communications, Inc. 
        1725 Dryden Road 
        Freeville, New York  13068 
        (607) 347-4164 x440 
        1-877-ALLMODE  (toll free) 
        http://www.all-mode.com 


        -----Original Message----- 
        From: Peter Turner [mailto:pturner@xxxxxxxx] 
        Sent: Saturday, October 25, 2003 2:22 AM 
        To: [ExchangeList] 
        Subject: [exchangelist] CPU and Panda AV 


        http://www.MSExchange.org/ 

        We have a problem with store.exe pinning the cpu at 100% whenever we 
start 
        the Panda AV agent on exchange. We're running exchange 2000 with small 
        business server 2k and recently installed Panda small business AV with 
        server and exchange protection using the panda admin console installed 
on 
        the server. We have uninstalled and reinstalled Panda and cleaned out 
all 
        traces of the previous AV (mcafee). Cpu and memory is fine when the 
panda 
        exchange is stopped and server rebooted. Seems like a memory leak - 
what 
        else can we do to fix this? Help! 
        Peter 




        Peter Turner 
        IT Services Manager 
        Episcopal Diocese of Washington 
        Mount St. Alban, Washington DC 20016 
        Tel 202/537-6540 
        pturner@xxxxxxxx 
        www.edow.org 

Other related posts: