RE: [exchange list] RE: Exchange 2k newbie

  • From: "Marvin Cummings" <marvc@xxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 29 May 2002 14:06:59 -0400

nope...haven't received any mail at home.
nope...haven't created an MX record in DNS. Lemme try to do that now.
nope...haven't tried to telnet in from the outside.
nope...haven't modified or created an inbound policy for my domain.

OK it may be little obvious that I'm not an Exchange guy. I have some other
email programs that seem easier to configure but I thought I'd give EX2K a
I do have a W2K domain with a registered name. It's running AD and has an
AD-Integrated DNS server on the one DC.
Any knowledge that can be shed on making this work is greatly appreciated.

-----Original Message-----
From: Lomker, Michael [mailto:mlomker@xxxxxxx]
Sent: Wednesday, May 29, 2002 1:54 PM
To: [ExchangeList]
Subject: [exchangelist] RE: Exchange 2k newbie - Re-Vamped!

> I'm guessing there's a step I'm missing.

Have you received mail at home before?  I'm assuming that you have an MX
record configured for your domain.  You also should have tested that you can
telnet to port 25 on your server from the outside and get prompts.

Did you configure your recipient policy in E2k system manager to accept
inbound mail for that domain?  I only ask because it took me a few minutes
to figure that out...

You are currently subscribed to this Discussion List as:
To unsubscribe send a blank email to

Other related posts: