RE: exchange 2k3 install

  • From: "Michael B. Smith" <michael@xxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 11 Jul 2005 15:38:51 -0400

Are you running the Exchange Install with an account that is an Exchange
Full Administrator plus a domain admin?

Have you moved "Exchange Domain Servers" from the default location?
(i.e., the User's container?)

It isn't supported to slipstream Exchange. Which doesn't mean it won't
work -- but it's not supported.

If you mean that you slipstreamed w2k3 sp1 on the server where you
installed exchange, that is supported, I do believe.

-----Original Message-----
From: Kern, Tom [mailto:tkern@xxxxxxxxxxx] 
Sent: Monday, July 11, 2005 3:31 PM
To: [ExchangeList]
Subject: [exchangelist] exchange 2k3 install

http://www.MSExchange.org/

I'm installing exchange 2k3 on a win2k3 sp1 member server in a native
mode exchange 2k org.
Forest prep was already run months ago for an exchange 2k3 install in
the root domain.
I've run domain prep in the exchange domain i'm about to install
exchange2k3. i've checked the exdeploy.log and all looks well.

Now when i go to install exchange, i get a "microsoft exchange messaging
and collaboration sevices could not install because the computer account
"mydomain\my exchange server$" is not a member of the "mydomain\exchange
domain servers" group.

It goes on to tell me to manually add this computer account to the
group.


My question is- is this normal for exchange 2k3? as i recall, in
exchange 2k the setup would do this for you. Exchange 2k3 automated so
much for you as opposed to previous verisons that i somehow doubt you
would normally have to do this manually.
it makes little sense unless its some security feature i'm unaware of or
too stupid to know.

Also, i always get the "exchange2k3 is not compatible with this verison
of windows" error all the time. I looked online and it said you can
safely ignore this as long as you apply sp1 for exchange after install.
i hope thats true.

my install disk also slipstreams sp1 with the install. i hope thats ok.

any input would be great.

why oh why is every verison of exchange i've worked with since 5.0 such
a bear?

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
World of Windows Networking: http://www.windowsnetworking.com Leading
Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org Windows Security
Resource Site: http://www.windowsecurity.com/ Network Security Library:
http://www.secinf.net/ Windows 2000/NT Fax Solutions:
http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSEXchange.org Discussion List as:
michael@xxxxxxxxxx To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx


Other related posts: