RE: dns srv records error

  • From: "John Tolmachoff \(Lists\)" <johnlist@xxxxxxxxxxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 30 Sep 2004 07:41:44 -0700

You need to search the MS Knowledge base.

I have seen this before where the zone was created as a standard zone before
AD was installed and even after the zone was changed to AD integrated, it
did not contain the SRV records. I remember something about copying the SRV
records from the file created by DCPROMO into the dns file for the zone
WHILE still loading zone from the file, not the registry. You then change it
and it loads.

BTW, you have to have a space between the command (dcdiag) and the switch
(/test:dns) .

John Tolmachoff
Engineer/Consultant/Owner
eServices For You


> -----Original Message-----
> From: fasahat [mailto:fasahat_s@xxxxxxxxx]
> Sent: Thursday, September 30, 2004 2:58 AM
> To: [ExchangeList]
> Subject: [exchangelist] dns srv records error
> 
> http://www.MSExchange.org/
> 
> dear experts
>  i have got a problem with my win2k PDC DNS Server. My Dns server is
> active directory integrated running on both of my PDC AND BDC.my srv
> records are missing on my forward lookup zone in my DNS Servers. i ran
> dcdiag/test:dns i get the following error:C:\Documents and
> Settings\fasahat>dcdiag/test:dns
> 
> DC Diagnosis
> 
> Performing initial setup:
>    Done gathering initial info.
> 
> Doing initial non skippeable tests
> 
>    Testing server: Default-First-Site-Name\GSCSERVER1
>       Starting test: Connectivity
>          GSCSERVER1's server GUID DNS name could not be resolved to an
>          IP address.  Check the DNS server, DHCP, server name, etc
>          Although the Guid DNS name
>          (ce2b919a-f666-48d7-b91d-5632a1673379._msdcs.gct) couldn't be
>          resolved, the server name (gscserver1.gct) resolved to the IP
> addres
>          (220.110.0.231) and was pingable.  Check that the IP address is
>          registered correctly with the DNS server.
>          ......................... GSCSERVER1 failed test Connectivity
> 
> Doing primary tests
> 
>    Testing server: Default-First-Site-Name\GSCSERVER1
> i deleted the forward lookup zone and recreated it on both servers. still
> i cannot find the SRV Records.i cannot create mailboxes on my exchange
> server,it is not able to find the Global Catalog Server.
> Restarted the netlogon service.
> still no luck
> need your help guys.
> 
> regards
> fasahat
> 
> 
> ------------------------------------------------------
> List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
> Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
> Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
> ------------------------------------------------------
> Other Internet Software Marketing Sites:
> World of Windows Networking: http://www.windowsnetworking.com
> Leading Network Software Directory: http://www.serverfiles.com
> No.1 ISA Server Resource Site: http://www.isaserver.org
> Windows Security Resource Site: http://www.windowsecurity.com/
> Network Security Library: http://www.secinf.net/
> Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
> ------------------------------------------------------
> You are currently subscribed to this MSEXchange.org Discussion List as:
> johnlist@xxxxxxxxxxxxxxxxxxx
> To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
> Report abuse to listadmin@xxxxxxxxxxxxxx



Other related posts: