Re: connectors

  • From: "Peter Hunt" <PeterH@xxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 7 Oct 2002 18:13:06 +0100

Is the service running?
Can you send at all?
Can you recieve at all?
Can you connect to port 25 internally or from external connection?
Have you changed any passwords?

----- Original Message -----
From: "Luke Marioni" <lmarioni@xxxxxxxxxxxxx>
To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
Sent: Monday, October 07, 2002 4:48 PM
Subject: [exchangelist] connectors

Has anyone had it where SMTP connectors they have setup, which have been
working fine in the past have suddenly stopped working?

This is very annoying - nothing in EV, and im running e2k sp2.


Luke Marioni

ITG Europe
River Plate House,
7-11 Finsbury Circus,

Tel: +44 (0) 207 670 4200
Fax: +44 (0) 207 670 4243


The information in this e-mail and in any attachments is confidential
and intended solely for the attention and use of the named addressee(s).
This information may be subject to legal, professional or other
privilage and further distribution of it is strictly prohibited without
our authority.

If you are not the intended recipient, you are not authorised to and
must not disclose, copy, distribute or retain this message or any part
of it, and should notify us immediately.

ITG Europe is a trademark owned by Investment Technology Group Limited
(ITGL) which refers to ITGL and/or its subsidiary Investment Technology
Group Europe Limited.

List Archives:
Exchange Newsletters:
Exchange FAQ:
ISA Server Resource Site:
Windows Security Resource Site:
Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
To unsubscribe send a blank email to

Other related posts: