Re: configure exchange 2003 (uk) for usage with dutch outlook clients

  • From: <Paul_Lemonidis@xxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 20 Aug 2004 11:12:35 +0100

Hi Michael

I am making assumptions here so if I am wrong please accept my apologies in advance.

That message is a classic symptom this scenario and I have had it myself if my assupmtions are correct. It occurred for me when upgrading from Windows\Exchange 2000 to Windows\Exchange 2003. It happens when you use Exmerge to import messages from a mail system where the X400 addressing scheme is different. I had to change Domain name and Exchnage Organisation when upgrading about a year ago and old messages that are replied to generate that precise error message back on the new server. I basically had to build a parallel infrastructure and then migrate users to it. Thus I had no option but to Exmerge users mailbox data over.

The bad news is that MS have no fix for this issue. I raised a call and spoke directly with PSS. The good news is that provided users reply by picking the new address straight of the new GAL all should be fine.

If this only happens in contacts then I am guessing you have imported them from a different X400 based mail system. If so then you need to change them to use SMTP addresses.

I really need more information to go any further with this.

Hope that helps.


Paul Lemonidis.

----- Original Message ----- From: "Marcel Stangenberger" <marcel.stangenberger@xxxxxx>
To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
Sent: Friday, August 20, 2004 10:31 AM
Subject: [exchangelist] configure exchange 2003 (uk) for usage with dutch outlook clients

Hi all,

I have my exchange 2003 server running now but i have 1 problem.
When i try to send a message to someone in my contacts i get an error
message "The message can not be delivered because the e-mail system of the
contact is unknown or invalid." (this is translated from dutch to english
so it might not be 100% correct)

When i try to view the contacts properties i get the message that exchange
2003 is not configured for use with dutch adres templates.

How do i configure exchange for this, i can't seem to find any options for

I have both english and dutch outlook clients in my network.


Marcel Stangenberger        XB Networks B.V.
Facilities Engineer         Televisieweg 2
Tel. +31(0)3 654 62 493     1322 AC Almere
Fax. +31(0)3 654 62 424     the Netherlands

List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
World of Windows Networking:
Leading Network Software Directory:
No.1 ISA Server Resource Site:
Windows Security Resource Site:
Network Security Library:
Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as: paul_lemonidis@xxxxxxxxxxx
To unsubscribe visit
Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts: