RE: cannot connect outlook to exchange 2003?

Sounds like you have some customizations on the workstation.  It's a long
shot, but how about removing outlook and reinstalling it?  Make sure it is
completely removed and that it is the only MAPI program on the workstation.
The goal is to get to a working version of the desktop, so if that doesn't
work, build a workstation with the generic Microsoft Windows OS (no
customizations) and add only Office after that. Try to configure and
connect.  If you still get the same results, it might be time for a network
trace or even a call to Microsoft support.  If you don't get the same
result, then you have at least narrowed down where the problem physically
exists and you just need to continue to troubleshoot at that point.

FYI, there is a troubleshooting log that you can create with Outlook 2003.
It's on the advanced dialog sheet of Outlook if you can get there.

Al

-----Original Message-----
From: Marcel Stangenberger [mailto:marcel.stangenberger@xxxxxx] 
Sent: Wednesday, August 11, 2004 6:54 AM
To: [ExchangeList]
Subject: [exchangelist] cannot connect outlook to exchange 2003?

http://www.MSExchange.org/

Hi everybody,

i have a windows 2003 server here running Exchange 2003 enterprise. 
Everything seems in order on the server level, but whenever i try to connect
an outlook 2003 or outlook 2000 client to the server the client crashes. The
OWA is working and i can log in that way. The event viewer on the
workstation reports nothing wrong. The event viewer on the server reports
that i need to optimize the exchange memory. But nothing else.

now i have checked multiple things. The information store is running and the
stores are mounted and there is no smarthost filled in on the SMTP connector
(i found that that could cause this error (entry in google).

the other odd thing is that when i open the "post" icon in the control
panel, fill in the proper exchange server and username for the exchange
profile and then click on "check name" the program also crashes.

Does anyone know what is going on and how i can resolve this?

Thanks in advance,

Marcel

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
World of Windows Networking: http://www.windowsnetworking.com Leading
Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org Windows Security
Resource Site: http://www.windowsecurity.com/ Network Security Library:
http://www.secinf.net/ Windows 2000/NT Fax Solutions:
http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSEXchange.org Discussion List as:
al.mulnick@xxxxxxxxxx To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx


Other related posts: