RE: Win32 ID no: c00708ad error

  • From: "KEN MORRIS" <KMORRIS@xxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 4 Dec 2003 10:04:06 -0500

Hi Al,

The account has the following rights:

Account Operators

Administration

Domain Admin

Domain Controllers

Domain Users

DNS Admin

DNS update Proxy

Enterprise Admin

Enterprise User

Exchange Admin

Exchange Domain Servers

Exchange Services

MSNAdmin

Mail Users

MTS Trusted Impersonator

Replicator

RAS & IAS Services

Schema Admin

Server Operator.

 

That is all ;)

Is there anything that may need to be added? 

 

http://www.MSExchange.org/

What other rights does that account have that you are using?  

 

No we are in a single domain. The account is the Domain/exchange admin that I
am using.... 

Where to next?

 

 

http://www.MSExchange.org/

Do you have multiple domains?  If so, where is the account located in respect
to the installation domain?

 


 Yes it is a "user name could not be found" error. It is occurring just as
the system is installing the services & modifying the registry. 

 

I have tried to find a record of it in the event viewer, and nothing was
created in the log file,  under security or applications. I have done a
search for c00708ad on MS support and there is nothing, I widened the search
to all of MS and still nothing. Went back to google and the same.

Any ideas on which service the ADC may be using during the re-installation?

 Ken

        http://www.MSExchange.org/

        Isn't that a "user name not found" error?

        Have you considered trying the readme file and the
support.microsoft.com site vs. google?

         

         

        Al

         

        http://www.MSExchange.org/

         Hello,

        I am just starting to get our system ready for adding in an E3K
server, and when I am trying to upgrade the ADC to the 2003 version, I am
receiving the following permission error:  Win32 ID no: c00708ad error  and
the ADC installation fails. I am logged on with an account that ahs full
Domain, and Exchange administration rights. I have done a google search and
did not find anything.

         

        Can anyone suggest what else may need to be added to this account? Or
what else may be causing this error?

        Thanks

        Ken

 

Other related posts: