[ExchangeList] Re: Weird Inbox Issue

  • From: "Mark Fugatt" <markfu@xxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 18 Apr 2006 16:31:33 +0100

Are you sure your users are not running a POP3/IMAP client at home and
have it set to download the messages to the client J, not the first time
I have seen this happen.


What is the reason for doing an hourly incremental backup?


Mark Fugatt 
Dedicated Supportability Engineer (Exchange) 
Microsoft Limited
Desk:   +44 (0)118 909 5630
Mobile: +44 (0)7966 858108
MSN IM: markfu@xxxxxxxxxxxxxxxxx
Blog: http://blogs.technet.com/mfugatt

Dedicated to proactively supporting Microsoft's enterprise Customers

If you have any feedback about my work, please let either myself or my
manager Andy Gitsham know at andygi@xxxxxxxxxxxxx
change%20DSE)>  or telephone +44 118 909 3233




From: exchangelist-bounce@xxxxxxxxxxxxx
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Rich Gallo
Sent: 18 April 2006 16:26
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Weird Inbox Issue
Sensitivity: Private


Hey Everyone,


I have kind of a strange problem.  There are these two mailboxes in my
Exchange Server 2003 organization that keep mysteriously losing all
items in their Inbox.  All other folders underneath are seemingly
unaffected.  Thank God I had a backup of them from last night but I
can't see anything on the server end that could cause this.  There are
no update policies to clean out mailboxes, there is no archiving
happening at the users end.  The ONLY coincidence I am seeing is that I
do hourly Incremental backups of the database and it happened right
after a backup.  Is it possible that messages can get deleted after the
online backup taking place (with log files being deleted and all???)  


ANY help at all you guys could give would be wonderful!  Thanks I



Other related posts: