RE: Web outlook Problem???

  • From: "Tim Jordan" <tim@xxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 22 Dec 2004 12:43:07 -0900

This is a good example of SSL for OWA.

Being prompted for username and password is required unless you are
trying to use SSL client certficates for authentication. If that is the
case your going to have to dig deep into reading up on PKI in Windows
and see how it applies to Active Directory user accounts.  From my
understanding you can map certificates against user accounts for
authentication but I have not configured this before.

Good Luck,

-----Original Message-----
From: Gino Ruperez [mailto:gruperez@xxxxxxxxxxx] 
Sent: Tuesday, December 21, 2004 11:44 PM
To: [ExchangeList]
Subject: [exchangelist] RE: Web outlook Problem???

Dear TJ, 

As far as i know, i did not configure the SSL to our OWA. How can i
apply the settings you are suggesting? I appreciate your response. I've
already followed the KB Articles 327843 step by steps but still it did
not work.
Still it always prompt me to enter Username and Password and domain.



List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
World of Windows Networking: Leading
Network Software Directory:
No.1 ISA Server Resource Site: Windows Security
Resource Site: Network Security Library: Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
tim@xxxxxxxxxxxxx To unsubscribe visit
Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts: