W2K, Exchange 5.5 Arcserve 11

  • From: ib@xxxxxxxxxxxxxxxxxxxx
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Fri, 10 Sep 2004 14:41:46 -0600

Hello,

Today I installed a W2K server with Exchange 5.5, sp4.
When I installed Arcserve 11 with the agent for exchange, I got an error:

You first have to install Exchange before you can install the agent for
Exchange.

Of course I installed Exchange 5.5 with sp4 first.
Does anybody kow a solution for this issue ??

Thanks in advance,

Edward



Other related posts: