RE: Using port redirection with SBS 2003

  • From: "Steve Moffat" <steve@xxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 23 Aug 2005 15:34:13 -0300

Is ISA involved?
 
Why have you changed the SSL port?
 
S

________________________________

From: Steve Brand (RTFM Technologies Ltd)
[mailto:Steve.Brand@xxxxxxxxxxxxxxxxxxxxx] 
Sent: Tuesday, August 23, 2005 3:14 PM
To: [ExchangeList]
Subject: [exchangelist] Using port redirection with SBS 2003


http://www.MSExchange.org/

Hi There,
 
I have an SBS 2003 server that I am attempting to use port direction on,
it all works fine for RDP where I am redirecting to port 22 and is
partially working for owa which I am redirecting to port 334.
 
I am getting the OWA login page but when I enter in my user credentials,
it is saying my username or password is incorrect although I know they
are correct.
 
So I am typing the url https://portal.name.com:334/exchange ( 334 is the
port I have the router directing to my SBS box), the DNS A record for
this is URL is working correctly.
 
Like I say I get the login screen but it is not accepting my username
and password, I have tried using domainname\username and just username
on its own.
 
Can anyone help?
 
Steve Brand

 
------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp 
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSEXchange.org Discussion List as:
ExchangeMailingList@xxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx 

The correct technical term for haggis stalking is "havering". 

Other related posts: