[ExchangeList] Re: Unable to send attachments

  • From: "Jeffrey Moscone" <jeff@xxxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 14 Mar 2007 09:29:52 -0700

Have the user log onto OWA from another computer and attempt to send an
attachment. At least this will rule out the Exchange server if it works
than the efforts can be focused on the pc.

 

From: exchangelist-bounce@xxxxxxxxxxxxx
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Arnold, Jamie
Sent: Wednesday, March 14, 2007 8:05 AM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: Unable to send attachments

 

I assume you tried creating a new profile within Outlook?

 

NIC settings (DNS) all good?

 

________________________________

From: exchangelist-bounce@xxxxxxxxxxxxx
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Rich Gallo
Sent: Wednesday, March 14, 2007 10:51 AM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Unable to send attachments

Hi Everyone!

 

Strange issue here.  I have a user (the only user this is happening to),
that is unable to send emails with attachments to external email
addresses.  No attachment to external address - the email goes right
through; attachment to external address - Outlook freezes up for a
minute, then says it can't communicate with the Exchange server.

 

Been looking for info on this for a few days with no success and hoping
someone here might have some insight into the issue.  We have Exchange
2003, SP2 and the user is running Outlook 2003, SP2.  Thanks in
advance!!

 

Rich Gallo

Network Administrator

Lloyd Staffing

 

--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.446 / Virus Database: 268.18.11/721 - Release Date:
3/13/2007 4:51 PM

Other related posts: