Unable to install 2nd Exchange 2000

  • From: Raji Arulambalam <rajia@xxxxxxxxxxxxxx>
  • To: "'[MSExchange.org Discussion List]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 23 Aug 2002 08:24:19 +1200

Hi

I get an error when trying to install a second Exchange 2000 on a new
machine prior to moving the users off the old one.
The new server is a DC (win2k+SP2). Have DNS, IIS (NNTP and SMTP) all
installed and has been running well for a month.
I get the following error when I get to the Component Selection page and as
nothing is selected automatically and if I try to select the  type of
installation (Typical/Mini/Custom) I get this..

"MS Exchange 2000 has an unknown installation problem",
and
"Setup encountered an error while checking prerequisites for the component
"Microsoft Exchange 2000"
0X80072030 (8240): There is no such object on the server."

Below is last part of the installation log file that starts at the error...

[13:41:25] Looking for domain proxy container
[13:41:25] Domain proxy container found -- checking DomainPrep version
[13:41:25] Installed DomainPrep version is 4406; current version is 4406
[13:41:25] This domain is DomainPrepped
[13:41:25] Leaving ScIsDomainPrepped
[13:41:25] Entering ScGetExchangeServerGroups
[13:41:25] Getting DOB for group 0
[13:41:25]  ScGetExchangeServerGroups
(K:\admin\src\libs\exsetup\dsmisc.cxx:301)
           Error code 0X80072030 (8240): There is no such object on the
server.
[13:41:25] Leaving ScGetExchangeServerGroups
[13:41:25]  ScPRQ_LogonMustHaveFullControlOverExchangeDomainServersGroup
(K:\admin\src\udog\excommon\prereq.cxx:4468)
           Error code 0X80072030 (8240): There is no such object on the
server.
[13:41:25]  CBaseExchangeComponent::ScVerifyDSPrerequisites
(K:\admin\src\udog\excommon\baseexcomp.cxx:1104)
           Error code 0X80072030 (8240): There is no such object on the
server.
[13:41:25]  CBaseExchangeComponent::ScCheckPrerequisites
(K:\admin\src\udog\excommon\baseexcomp.cxx:698)
           Error code 0X80072030 (8240): There is no such object on the
server.
[13:41:25]  CCompServer::ScCheckPrerequisites
(K:\admin\src\udog\exsetdata\components\server\compserver.cxx:1014)
           Error code 0X80072030 (8240): There is no such object on the
server.
[13:41:25]  CComExchSetupComponent::ScCheckPrerequisites
(K:\admin\src\udog\BO\comboifaces.cxx:1312)
           Error code 0X80072030 (8240): There is no such object on the
server.
[13:41:25]  CComExchSetupComponent::ScCheckPrerequisites
(K:\admin\src\udog\BO\comboifaces.cxx:1312)
           Error code 0X80072030 (8240): There is no such object on the
server.
[13:41:25] === IGNORING PREVIOUS ERRORS === HrSetProblemOnInstallAction,
while calling ScCheckPrerequisites
(K:\admin\src\udog\BO\comboifaces.cxx:1127)
           The operation has completed successfully.
[13:41:37] === IGNORING PREVIOUS ERRORS ===
CCustomScenario::HrSetActionToUpgradeIfNeeded
(K:\admin\src\udog\BO\comboscenarios.cxx:1293)
           The operation has completed successfully.
[13:41:37] This component is set to ignore
[13:41:37] We always ask to show the page for this component in this mode -
but Cartman should ignore it
[13:41:37] This component is set to ignore
[13:41:37] We always ask to show the page for this component in this mode -
but Cartman should ignore it
[13:41:46] Entering CCompForestPrep::ScGetEffectiveMode
[13:41:46] Leaving CCompForestPrep::ScGetEffectiveMode
[13:41:46] Entering CCompDomainPrep::ScGetEffectiveMode
[13:41:46] Leaving CCompDomainPrep::ScGetEffectiveMode
[13:41:46] Entering ScIsDomainPrepped
[13:41:46] Checking whether the domain "/dc=nz/dc=xx/dc=opodc" is
DomainPrepped
[13:41:46] Looking for server groups
[13:41:46] Server groups found
[13:41:46] Looking for domain proxy container
[13:41:46] Domain proxy container found -- checking DomainPrep version
[13:41:46] Installed DomainPrep version is 4406; current version is 4406
[13:41:46] This domain is DomainPrepped
[13:41:46] Leaving ScIsDomainPrepped
[13:41:46] Entering ScGetExchangeServerGroups
[13:41:46] Getting DOB for group 0
[13:41:46]  ScGetExchangeServerGroups
(K:\admin\src\libs\exsetup\dsmisc.cxx:301)
           Error code 0X80072030 (8240): There is no such object on the
server.
[13:41:46] Leaving ScGetExchangeServerGroups
[13:41:46]  ScPRQ_LogonMustHaveFullControlOverExchangeDomainServersGroup
(K:\admin\src\udog\excommon\prereq.cxx:4468)
           Error code 0X80072030 (8240): There is no such object on the
server.
[13:41:46]  CBaseExchangeComponent::ScVerifyDSPrerequisites
(K:\admin\src\udog\excommon\baseexcomp.cxx:1104)
           Error code 0X80072030 (8240): There is no such object on the
server.
[13:41:46]  CBaseExchangeComponent::ScCheckPrerequisites
(K:\admin\src\udog\excommon\baseexcomp.cxx:698)
           Error code 0X80072030 (8240): There is no such object on the
server.
[13:41:46]  CCompServer::ScCheckPrerequisites
(K:\admin\src\udog\exsetdata\components\server\compserver.cxx:1014)
           Error code 0X80072030 (8240): There is no such object on the
server.
[13:41:46]  CComExchSetupComponent::ScCheckPrerequisites
(K:\admin\src\udog\BO\comboifaces.cxx:1312)
           Error code 0X80072030 (8240): There is no such object on the
server.
[13:41:46]  CComExchSetupComponent::ScCheckPrerequisites
(K:\admin\src\udog\BO\comboifaces.cxx:1312)
           Error code 0X80072030 (8240): There is no such object on the
server.
[13:41:46]  CComExchSetupComponent::ScGetEffectiveModeByResult
(K:\admin\src\udog\BO\comboifaces.cxx:2284)
           Error code 0X80072030 (8240): There is no such object on the
server.
[13:41:46]  CComExchSetupComponent::GetInstallActionByResult
(K:\admin\src\udog\BO\comboifaces.cxx:2323)
           Error code 0X80072030 (8240): There is no such object on the
server.
[13:41:51]  CComBOIFacesFactory::QueryInterface
(K:\admin\src\udog\BO\bofactory.cxx:52)
           Error code 0X80004002 (16386): No interface.


BTW This server has a K drive which is local. The CD drive is Y.

Can anyone point me at a starting point to look for this error and fix it.
TIA


---------------------------------------------
  Raji Arulambalam       
  Systems Administrator          
  Bay of Plenty REGIONAL Council 
  P O Box 364 Whakatane.
  NEW ZEALAND  
  http://envbop.govt.nz
--------------------------------------------
Everybody is somebody else's weirdo.   - Dykstra



******************************************************
This e-mail has been checked for viruses and no viruses were detected.


Other related posts:

  • » Unable to install 2nd Exchange 2000