RE: Unable to Start MTA Service

  • From: "Periyasamy, Raj" <Raj.Periyasamy@xxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Sun, 7 Nov 2004 11:45:16 -0500

Hi Gautam,

What version of Exchange ?
If active/active cluster there can be only one instance of MTA per
cluster.
If Windows 2003/Exchaneg 2003, make sure all related Exchaneg Services
are set to Manaul mode of startup in the services console.
 
HTH

Raj

-----Original Message-----
From: Gautam [mailto:jkakkar@xxxxxxxxx] 
Sent: Sunday, November 07, 2004 3:00 AM
To: [ExchangeList]
Subject: [exchangelist] Unable to Start MTA Service

http://www.MSExchange.org/

Hi 
We have  installed a new Exchange Cluster Server. After defining all the
resources and have brought the virtual server online, all the services
have started except for MTA Service.

On checking the event Log It is giving an event id 7000. Can someone
please help us in getting this service up .

Its urgent

Thanks
Gautam 

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
World of Windows Networking: http://www.windowsnetworking.com
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSEXchange.org Discussion List as:
raj.periyasamy@xxxxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx



Other related posts: